LinuxQuestions.org
Download your favorite Linux distribution at LQ ISO.
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Newbie
User Name
Password
Linux - Newbie This Linux forum is for members that are new to Linux.
Just starting out and have a question? If it is not in the man pages or the how-to's this is the place!

Notices

Reply
 
Search this Thread
Old 11-03-2009, 03:16 PM   #1
dongarry
LQ Newbie
 
Registered: Oct 2009
Posts: 2

Rep: Reputation: 0
Unhappy Ethernet LAN, Sound and Wireless LAN not working


i installed a dual boot of Windows Vista and RedHat Enterprise Linux 5 on my HP DV6000 laptop. When i boot to the Windows Vista, everything works fine, but when i boot to the linux, the Ethernet Network card, the sound and the Wireless LAN card will stop working. Infact they are not even dispayed under the System/Administration/Network/Devices tab. What do i do?
 
Old 11-03-2009, 03:31 PM   #2
r3sistance
Senior Member
 
Registered: Mar 2004
Location: UK
Distribution: CentOS 5.4, Mac OS 10.4 (tiger)
Posts: 1,005

Rep: Reputation: 79
I would advise installing Fedora instead of RHEL, RHEL is meant for high-end servers so it's possible the drivers for your laptops hardware are not within the distribution. If you wish to countine with RHEL you may need to go to the vendors website and down driver rpms for the devices themselves and manually install the drivers. If possible can you confirm the output of ifconfig if you wish to stay with RHEL and it does not appear to be a driver issue.
 
  


Reply

Tags
dv6000, enterprise, ethernet, linux, network, redhat, sound, wireless, working


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
PCMCIA LAN card (10/100 ethernet, NOT wireless!) for Inspiron 600m? milosilak Linux - Wireless Networking 6 01-27-2008 11:19 PM
Ethernet Bridge with Wireless and Physical LAN [half works] danfiggolfer Linux - Security 1 07-24-2007 02:33 PM
Cant get the wireless lan working Sonny89 Linux - Wireless Networking 1 12-06-2005 08:24 AM
machine has adsl ethernet modem, to make it gateway over lan do i need more lan cards b0nd Linux - Networking 2 10-04-2005 10:19 PM
Gigabit LAN ethernet adapter not working ParticleHunter Linux From Scratch 1 07-31-2005 10:29 AM


All times are GMT -5. The time now is 09:04 AM.

Main Menu
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
identi.ca: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration