LinuxQuestions.org
Did you know LQ has a Linux Hardware Compatibility List?
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Newbie
User Name
Password
Linux - Newbie This Linux forum is for members that are new to Linux.
Just starting out and have a question? If it is not in the man pages or the how-to's this is the place!

Notices

Reply
 
Search this Thread
Old 03-11-2004, 05:57 AM   #1
SML
Member
 
Registered: Dec 2002
Location: US
Distribution: ARCH
Posts: 376

Rep: Reputation: 30
Ethernet Connected - Slow Performance :(


I just connected up my ethernet ADSL modem for the first time with Slack 9.1 and the performance has completely stalled

Applications take over 2 minutes to load up, so something is seriously wrong.

My ADSL modem uses PPPoE and DHCP.
 
Old 03-11-2004, 09:55 AM   #2
RockmanExe
Member
 
Registered: Aug 2003
Distribution: Mandriva, Slackware
Posts: 265

Rep: Reputation: 30
edit your /etc/hosts file and add your ip addres i.e.:

127.0.0.1 localhost
192.168.x.x yourhostname

save the file and restart net services as root:
#service xinetd restart

hope this helps

Last edited by RockmanExe; 03-11-2004 at 09:57 AM.
 
Old 03-11-2004, 10:53 AM   #3
TigerOC
Senior Member
 
Registered: Jan 2003
Location: Devon, UK
Distribution: Debian Etc/kernel 2.6.18-4K7
Posts: 2,380

Rep: Reputation: 49
I have just had exactly the same experience with Debian. Once the ADSL services are established it will be normal. I disconnected the ADSL to login via modem today and the system just stalled so it must be something to do with the router.
 
Old 03-11-2004, 02:26 PM   #4
SML
Member
 
Registered: Dec 2002
Location: US
Distribution: ARCH
Posts: 376

Original Poster
Rep: Reputation: 30
Thanks Rockman. I'll give it a go tonight. I reinstalled Slack 9.1 on my other hardrive and it worked like a charm! Now if I can just get my main drive operating well.
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Hang up on eth0 interface when ethernet cable is not connected jsanchez Linux - Laptop and Netbook 1 05-18-2005 12:42 AM
slow boot when ethernet cable not connected to network hyperriven Linux - Networking 4 04-10-2005 01:47 PM
Slow, slow KDE with network connected bglad Linux - Software 0 10-27-2004 10:54 AM
Slow when connected to the internet adame Linux - Networking 3 07-12-2004 06:52 AM
Mandrake slow if internet not connected?!?!? WDymond Linux - Newbie 2 11-18-2003 10:31 AM


All times are GMT -5. The time now is 08:50 AM.

Main Menu
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
identi.ca: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration