LinuxQuestions.org
Latest LQ Deal: Complete CCNA, CCNP & Red Hat Certification Training Bundle
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Newbie
User Name
Password
Linux - Newbie This Linux forum is for members that are new to Linux.
Just starting out and have a question? If it is not in the man pages or the how-to's this is the place!

Notices


Reply
  Search this Thread
Old 07-23-2014, 07:27 AM   #1
PeaceDealer
LQ Newbie
 
Registered: Jul 2014
Posts: 6

Rep: Reputation: Disabled
Ethernet card not working on VAIO VPCCW2S1E/R


Hello

Just retired my old laptop, and installed linux, more specificly Debian on it.
The WiFi seems to work fine but I can't get a connection on the ethernet.
I ran the dmesg command, and i could find nothing relating to ethernet or anything simmular. (Return attacted below)

I hope to use the computer to run a smaller minecraft server for me and my freinds so an ethernet connection would be lovely to help increase the connection stability.

Many regards
PeaceDealer (n00b@linux <3)

Attatchments:
dmesg: http://pastebin.com/AaMZwT5H
 
Old 07-23-2014, 09:23 AM   #2
hairysocks
Member
 
Registered: May 2002
Location: Thorverton, Near Exeter, Devon, England
Distribution: Ubuntu 10.04 (used to be Red Hat 7.1, then Red Hat 9, then FC 2, FC 5, FC 6, FC 9 and Ubuntu 8.04)
Posts: 105

Rep: Reputation: 16
Have you tried other Linux distributions? Try a few Live CD versions to see if they detect your ethernet.

Also - was it working before you put Debian on it? (I assume you had Windows on it)

Your dmesg has the line "Bluetooth: BNEP (Ethernet Emulation) ver 1.3" - maybe Bluetooth emulating ethernet is interfering with the real ethernet. You could try turning off the Bluetooth service and see if ethernet appears.
 
Old 07-23-2014, 01:48 PM   #3
Germany_chris
Senior Member
 
Registered: Jun 2011
Location: Stuttgart, Germany
Distribution: Arch
Posts: 1,021

Rep: Reputation: 479Reputation: 479Reputation: 479Reputation: 479Reputation: 479
how about lspci so we can see what NIC you have
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off



Similar Threads
Thread Thread Starter Forum Replies Last Post
SD Card Reader Stopped Working on Sony Vaio evolver Linux - Hardware 5 02-21-2014 02:53 PM
Cannot seem to get ethernet card working. Help!! MikeyS Linux - Newbie 7 08-18-2005 07:46 AM
ethernet card not working Dasc Linux - Hardware 3 08-13-2004 11:21 AM
Orinoco Gold Card on Red Hat Whitebox/Sony Vaio not working andydalgleish Linux - Wireless Networking 1 08-03-2004 02:35 PM
Ethernet card not working... MATDEV Linux - Hardware 2 05-05-2004 01:10 PM


All times are GMT -5. The time now is 04:06 PM.

Main Menu
Advertisement
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration