LinuxQuestions.org
Review your favorite Linux distribution.
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Newbie
User Name
Password
Linux - Newbie This Linux forum is for members that are new to Linux.
Just starting out and have a question? If it is not in the man pages or the how-to's this is the place!

Notices


Reply
  Search this Thread
Old 10-24-2004, 07:10 AM   #1
wprauchholz
LQ Newbie
 
Registered: Oct 2004
Location: Madrid
Distribution: Suse 9.1 Professional
Posts: 24

Rep: Reputation: 15
eth1 interface does not start up automatically


When booting the computer the system is not able to set up service network. the only way to connect to the net is to delete the network card and to re-install it with YAST. This behaviour is since yesterday and I did not change any configuration settings.
I have a broadband router and this computer (desktop) is connected to it as well as a laptop. The laptop works fine. Anybody has any idea?
 
Old 10-24-2004, 10:46 AM   #2
Caeda
Senior Member
 
Registered: Jul 2003
Location: Indiana
Distribution: Suse 6.0+, Mandrake 5.0-10.0, Redhat 6.0-9.0, Gentoo 1.2+, Gnoppix, Knoppix, Sabayon, Ubuntu 5.04+
Posts: 1,811

Rep: Reputation: 45
Why is it eth1? It should be eth0. If its not, and you have a seperate interface called eth0, eth1 won't boot as eth0 has priority. Change yast so that its eth0 if you can.
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off



Similar Threads
Thread Thread Starter Forum Replies Last Post
change ipw220 interface name from eth1 to wlan0 zen0n Linux - Laptop and Netbook 3 08-23-2005 02:55 PM
configuration interface eth1 in Linux9.0 nbaloch Linux - Networking 5 02-27-2005 07:34 PM
eth1 interface does not start-up automatically wprauchholz Linux - Networking 1 10-24-2004 07:20 AM
eth1 doesn't go up automatically when system sart. davnull Linux - Networking 4 10-19-2004 01:47 PM
automatically turn off eth0 when wireless eth1 is in megaspaz Linux - Laptop and Netbook 0 01-08-2004 04:49 AM


All times are GMT -5. The time now is 02:14 AM.

Main Menu
Advertisement
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration