LinuxQuestions.org
Register a domain and help support LQ
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Newbie
User Name
Password
Linux - Newbie This Linux forum is for members that are new to Linux.
Just starting out and have a question? If it is not in the man pages or the how-to's this is the place!

Notices


Reply
  Search this Thread
Old 10-24-2005, 01:33 AM   #1
M O L8ingN2dust
Member
 
Registered: Mar 2005
Location: The People's Republic of Lumps in my Oatmeal!
Distribution: Mepis 3.2.1-1
Posts: 104

Rep: Reputation: 15
Eth0 Network always has to added


Another problem I am having is that for some reason every time I restart my computer I have to add my internet connection again. I have two ethernet cards, one onboard and one off. It always tries to load the onboard one Eth1 as a LAN. It is not a LAN, I have cable. Does anyone have any idea why this is, and what I can do about it?
 
Old 10-24-2005, 02:31 AM   #2
koyi
Member
 
Registered: Jul 2003
Location: Osaka, Japan
Distribution: Arch, Ubuntu
Posts: 421

Rep: Reputation: 31
So do you need both network interface working?
If you only need the off-board network card to work, you can disable the on-board one from the BIOS. Most motherboards give you an option to do this.
 
Old 10-24-2005, 12:31 PM   #3
M O L8ingN2dust
Member
 
Registered: Mar 2005
Location: The People's Republic of Lumps in my Oatmeal!
Distribution: Mepis 3.2.1-1
Posts: 104

Original Poster
Rep: Reputation: 15
Quote:
Originally posted by koyi
So do you need both network interface working?
If you only need the off-board network card to work, you can disable the on-board one from the BIOS. Most motherboards give you an option to do this.
I only need one that wokrs. If disabling the onboard will solve my problem then I am all for it.
 
Old 10-24-2005, 09:01 PM   #4
koyi
Member
 
Registered: Jul 2003
Location: Osaka, Japan
Distribution: Arch, Ubuntu
Posts: 421

Rep: Reputation: 31
Quote:
Originally posted by M O L8ingN2dust
I only need one that wokrs. If disabling the onboard will solve my problem then I am all for it.
So does it work? No?
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off



Similar Threads
Thread Thread Starter Forum Replies Last Post
3c905C network card in docking station. Cannot activate network device eth0. pathelms Linux - Networking 4 04-12-2006 03:55 PM
Wireless network on eth1 diabled Ethernet eth0 and eth0 never comes back tadatoshi Linux - Wireless Networking 4 09-23-2004 06:57 PM
eth1 added, mysql connections FROM this machine are from eth1. Need bound to eth0??? kreese Linux - Networking 9 03-31-2004 01:12 PM
Hello, how to make RH9 enable the H/w detection after I added New network card? seow_ming Linux - General 3 03-15-2004 02:32 AM
added second nic to network at home now cannot connect to internet gonus Linux - Networking 12 08-23-2002 10:56 PM


All times are GMT -5. The time now is 04:07 PM.

Main Menu
Advertisement
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration