LinuxQuestions.org
Latest LQ Deal: Linux Power User Bundle
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Newbie
User Name
Password
Linux - Newbie This Linux forum is for members that are new to Linux.
Just starting out and have a question? If it is not in the man pages or the how-to's this is the place!

Notices


Reply
  Search this Thread
Old 02-16-2007, 01:37 PM   #1
Krimp
Member
 
Registered: Dec 2006
Distribution: MEPIS
Posts: 57

Rep: Reputation: 15
eth0.... eth1..... installation problems


im have lots of troubles with my computer. i was dual booting windows/ubuntu. i was trying to get my drivers working and ran a command and Xserver stopped working. i am new to linux and didnt know what to do. right after this windows starts messing up and wont allow me to go onto the internet (it is my computer because i can still get on xbox live). just before this though, i had downloaded and burnt openSuse and was already planning to try it out. so i put it in and it works and it goes to this blue screen with a circle and a lizard, im sure you know what im talking about. well right there it freezes, and i push esc for details and it says "contacting eth0...." then after like 3 minutes it goes "contacting eth1" and then it stops and takes me to the manual installation method. when i get here i go to install and it askes me to put in my source medium. and ive tried that way and it doesnt work either, although i may be doing something wrong.
 
Old 02-16-2007, 10:09 PM   #2
Krimp
Member
 
Registered: Dec 2006
Distribution: MEPIS
Posts: 57

Original Poster
Rep: Reputation: 15
can sombody PLEASE help me. i cant get onto ubuntu now because startx wont start. after i executed these commands i ran into this problem.

sudo apt-get update
sudo apt-get install linux-restricted-modules-$(uname -r) #Okay if it is already installed
sudo apt-get install xorg-driver-fglrx
sudo aticonfig --initial
sudo aticonfig --overlay-type=Xv

can someone seriously help me
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off



Similar Threads
Thread Thread Starter Forum Replies Last Post
howto acess intrnet thru eth1(wireless card)in winXP via briging in linux(eth0-eth1) labhesh_popli Linux - Wireless Networking 1 09-21-2006 02:11 AM
Firewall WAN eth0 LAN eth1 self-bridges, eth0 does all routeing. Nichole_knc Linux - Networking 5 07-29-2004 03:33 PM
eth0 and eth1 problems SirSlappy Linux - Laptop and Netbook 1 07-02-2004 09:58 AM
eth1 added, mysql connections FROM this machine are from eth1. Need bound to eth0??? kreese Linux - Networking 9 03-31-2004 01:12 PM
Kernel 2.4.22 finds eth0 and eth1 but 2.6.0 does not find eth1 coollink Linux - Networking 3 01-13-2004 08:32 PM


All times are GMT -5. The time now is 12:15 PM.

Main Menu
Advertisement
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration