LinuxQuestions.org
Latest LQ Deal: Linux Power User Bundle
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Newbie
User Name
Password
Linux - Newbie This Linux forum is for members that are new to Linux.
Just starting out and have a question? If it is not in the man pages or the how-to's this is the place!

Notices


Reply
  Search this Thread
Old 10-08-2004, 08:00 PM   #1
trophy
LQ Newbie
 
Registered: Mar 2004
Posts: 29

Rep: Reputation: 15
eth0


Hi

When linux is loading (Red Hat 9) a message comes up and says ip information failed present check cable. I dont know what this means. Can anyone tell me, and how do I go about fixing it?
 
Old 10-08-2004, 08:03 PM   #2
Nz_Boy_2004
Member
 
Registered: Apr 2004
Location: New Zealand
Distribution: Gentoo
Posts: 258

Rep: Reputation: 30
It means check cables, you could check the cables are all connected properly, or you might need to set it up or sumthing, im not sure a guru will help you out.
 
Old 10-08-2004, 08:16 PM   #3
jdmml
Member
 
Registered: Jul 2004
Location: Canada
Distribution: Fedora Core 2
Posts: 89

Rep: Reputation: 15
could you describe your error a bit more? what happens after... does your internet work...
 
Old 10-08-2004, 08:19 PM   #4
michaelk
Moderator
 
Registered: Aug 2002
Posts: 14,950

Rep: Reputation: 1530Reputation: 1530Reputation: 1530Reputation: 1530Reputation: 1530Reputation: 1530Reputation: 1530Reputation: 1530Reputation: 1530Reputation: 1530Reputation: 1530
Basically the DHCP client did not get an IP address for eth0.

What is your network setup and type of internet connection?
 
Old 10-08-2004, 08:27 PM   #5
jdmml
Member
 
Registered: Jul 2004
Location: Canada
Distribution: Fedora Core 2
Posts: 89

Rep: Reputation: 15
I received the same error because I used dsl to access the internet. Go into the settings for networking (theres a gui for it) and set a static ip for the etho so that it does not try to connect to the internet
 
Old 10-08-2004, 10:41 PM   #6
trophy
LQ Newbie
 
Registered: Mar 2004
Posts: 29

Original Poster
Rep: Reputation: 15
I can boot into linux fine. As it boots up, a message says Bringing up interface eth0 determing IP information, then it hangs for a while and then it says eth0.....failed no link present check cables.

I cant access the Internet on linux. I have to use windows. When I try to connect to the internent through the Internet connection wizard it tells me No modem was found on your system. I do know my modem supports linux.

My computer does have a network card installed, but it's not on a network.
 
Old 10-08-2004, 11:04 PM   #7
jdmml
Member
 
Registered: Jul 2004
Location: Canada
Distribution: Fedora Core 2
Posts: 89

Rep: Reputation: 15
so you are using dial-up?
 
Old 10-09-2004, 03:00 AM   #8
trophy
LQ Newbie
 
Registered: Mar 2004
Posts: 29

Original Poster
Rep: Reputation: 15
Yes dail up.
 
Old 10-09-2004, 10:30 AM   #9
jdmml
Member
 
Registered: Jul 2004
Location: Canada
Distribution: Fedora Core 2
Posts: 89

Rep: Reputation: 15
just set a satic ip for your system
 
Old 10-09-2004, 06:30 PM   #10
trophy
LQ Newbie
 
Registered: Mar 2004
Posts: 29

Original Poster
Rep: Reputation: 15
I'm new to linux here, now do I set a satic strip?
 
Old 10-09-2004, 06:33 PM   #11
jdmml
Member
 
Registered: Jul 2004
Location: Canada
Distribution: Fedora Core 2
Posts: 89

Rep: Reputation: 15
i meant static... if you know where your network settings are, there is a check box somewhere that says something like find IP address at boot (uncheck that)
 
Old 10-10-2004, 01:56 AM   #12
trophy
LQ Newbie
 
Registered: Mar 2004
Posts: 29

Original Poster
Rep: Reputation: 15
Thanks, the error has been fixed.
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off



Similar Threads
Thread Thread Starter Forum Replies Last Post
Wireless network on eth1 diabled Ethernet eth0 and eth0 never comes back tadatoshi Linux - Wireless Networking 4 09-23-2004 06:57 PM
Firewall WAN eth0 LAN eth1 self-bridges, eth0 does all routeing. Nichole_knc Linux - Networking 5 07-29-2004 03:33 PM
howto delete existing static ip of ethernet(eth0)& reconf multiple ips on eth0 viveku Linux - Networking 2 02-02-2004 02:30 AM
howto delete static ip configured on eth0 & reconf multiple ip on one eth0(redhat8 viveku Linux - Networking 0 01-31-2004 11:40 AM
Bringing up interface eth0: determining ip information for eth0... failed ralphethomas Linux - Networking 0 01-24-2004 06:33 PM


All times are GMT -5. The time now is 06:34 PM.

Main Menu
Advertisement
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration