LinuxQuestions.org
Welcome to the most active Linux Forum on the web.
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Newbie
User Name
Password
Linux - Newbie This Linux forum is for members that are new to Linux.
Just starting out and have a question? If it is not in the man pages or the how-to's this is the place!

Notices


Reply
  Search this Thread
Old 10-14-2004, 04:24 PM   #1
cachirula1
LQ Newbie
 
Registered: Oct 2004
Posts: 2

Rep: Reputation: 0
Establishing Login from PC


Hi, I am a newbie, and have installed Linux SUSE professional 9.1 on a server. I now want to login to this server from my PC using an emulation software such as PowerTerm. However, it does not establish connection. I can ping the server IP address. Do I need perform any enabling?.
Please help.
Thanks
 
Old 10-14-2004, 04:45 PM   #2
Tinkster
Moderator
 
Registered: Apr 2002
Location: in a fallen world
Distribution: slackware by choice, others too :} ... android.
Posts: 23,067
Blog Entries: 11

Rep: Reputation: 910Reputation: 910Reputation: 910Reputation: 910Reputation: 910Reputation: 910Reputation: 910Reputation: 910
I don't know powerterm ... what kind of connection
is it trying to establish? Ssh, telnet, ... or is it a
gooey terminal emulation?



Cheers,
Tink
 
Old 10-15-2004, 07:25 AM   #3
cachirula1
LQ Newbie
 
Registered: Oct 2004
Posts: 2

Original Poster
Rep: Reputation: 0
Hi, I am trying to estbalish login through telnet. PowerTerm is a terminal emulation installed in a PC, running Wyse60 emulation.
Hope this clarifies my problem statement,
Thanks!
 
Old 10-15-2004, 07:47 AM   #4
supervillan
LQ Newbie
 
Registered: Mar 2004
Location: Romania
Distribution: Slackware
Posts: 19

Rep: Reputation: 0
If you get a connection timeout when you try to connect to the server and the server is set on your home or someone's else's PC you should check with the ISP if they allow setting up servers. There are many ISPs that don't allow you to set up an server only if you pay an extra fee besides the usual internet fee. If this is not the case then you should try "telnet localhost" from the server. If this does not work than you don't have the telnet deamon running or there is another problem.
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off



Similar Threads
Thread Thread Starter Forum Replies Last Post
Establishing Internet Connection TtWEAK Linux - Networking 1 09-21-2005 03:15 AM
Establishing an Internet Connection anders_ant Linux - Networking 3 07-27-2004 12:37 PM
Establishing an ethernet connection mikefoo Linux - Networking 2 11-07-2003 05:58 AM
Establishing InterDomain Trusts vvandam Linux - Networking 0 07-18-2003 08:12 AM
establishing a internet connection iguarin Linux - Newbie 1 05-20-2003 06:35 PM


All times are GMT -5. The time now is 08:34 PM.

Main Menu
Advertisement
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration