LinuxQuestions.org
Help answer threads with 0 replies.
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Newbie
User Name
Password
Linux - Newbie This Linux forum is for members that are new to Linux.
Just starting out and have a question? If it is not in the man pages or the how-to's this is the place!

Notices


Reply
  Search this Thread
Old 04-28-2015, 08:08 AM   #1
pon
Member
 
Registered: Aug 2014
Posts: 77

Rep: Reputation: Disabled
Unhappy Error::Wrong Mapagent error in ns-233fhmip


Hi all,

I patched ns233fhmip.tar.gz in ns-2.33. patching was successful, but on executing
ns fhmip_simula.tcl i am getting following error

num of nodes set
PHP Code:
Wrong Map agent!!! 
 
Old 04-28-2015, 08:35 AM   #2
knudfl
LQ 5k Club
 
Registered: Jan 2008
Location: Copenhagen, DK
Distribution: pclos2016, Slack14.1 Deb Jessie, + 50+ other Linux OS, for test only.
Posts: 16,276

Rep: Reputation: 3154Reputation: 3154Reputation: 3154Reputation: 3154Reputation: 3154Reputation: 3154Reputation: 3154Reputation: 3154Reputation: 3154Reputation: 3154Reputation: 3154
You are not supposed to use the command 'ns'.

My test : $ ns233-fhmip fhmip_simula.tcl
... and 39,977 lines of text appears in the terminal :
3.1 MB text https://drive.google.com/file/d/0B7S...ew?usp=sharing
The files traffic.nam 47.2MB, traffic.tr 32.8MB are created.


"ns233fhmip.tar.gz" : Unknown file.

If you have further issues : Please use 'fhmip_ns233.patch'
https://drive.google.com/file/d/0B7S...ew?usp=sharing
cd ns-allinone-2.33/ && patch -p0 < fhmip_ns233.patch
export CC..... CXX..... && ./install


-
 
1 members found this post helpful.
Old 04-28-2015, 09:33 AM   #3
pon
Member
 
Registered: Aug 2014
Posts: 77

Original Poster
Rep: Reputation: Disabled
thank you knudfl
 
  


Reply

Tags
fhmip, ns2


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off



Similar Threads
Thread Thread Starter Forum Replies Last Post
I'm getting an error while trying to insert a module. What am I doing wrong? orsty9001 Linux - Kernel 7 07-29-2014 03:58 PM
sed command error - what am i doing wrong? Morrighan Linux - Newbie 8 06-15-2008 12:12 PM
python syntax error, what am I doing wrong? Tortanick Programming 1 04-03-2007 11:37 AM
fstab error in line 11, what's wrong? EPa Linux - Networking 4 03-06-2004 11:46 AM
getting wrong cd install error riana Linux - Newbie 1 09-21-2002 09:09 AM


All times are GMT -5. The time now is 08:40 PM.

Main Menu
Advertisement
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration