LinuxQuestions.org
Download your favorite Linux distribution at LQ ISO.
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Newbie
User Name
Password
Linux - Newbie This Linux forum is for members that are new to Linux.
Just starting out and have a question? If it is not in the man pages or the how-to's this is the place!

Notices


Reply
  Search this Thread
Old 07-25-2005, 07:08 AM   #1
Ayman.mashal
LQ Newbie
 
Registered: May 2005
Posts: 21

Rep: Reputation: 15
error while RHEL 4 shutdown


Hi all

while the server shutdown i got the faults

umount : /usr :device is busy [FAILED]

INIT : no more processes left in this runlevel


what is the problem ?

thanks
 
Old 08-04-2005, 09:18 PM   #2
Tomasfuego
Member
 
Registered: Nov 2002
Location: USA
Distribution: Lenny at work
Posts: 168

Rep: Reputation: 30
It looks you have /usr set up on a different partition/hard disk and something is still on that filesystem ... what does fstab do? can you give us a "ps -A" from before you shutdown?
 
Old 08-05-2005, 01:34 AM   #3
Ayman.mashal
LQ Newbie
 
Registered: May 2005
Posts: 21

Original Poster
Rep: Reputation: 15
its seems that the problem was with the libcwait.so

when i startup the server where getting an error in id.so libcwait cant be preloaded .. etc

i replaced libcwait and i change the its path in a file that ends with .preload

which is solve the problem of the umount /usr

i dont know if the two problem are related and what is libcwait doing ?
 
Old 08-05-2005, 10:23 AM   #4
Tomasfuego
Member
 
Registered: Nov 2002
Location: USA
Distribution: Lenny at work
Posts: 168

Rep: Reputation: 30
libcwait is probably being run or is running something on that partition. You cant unmount any partition if something is running or it or even if you have a terminal opened on that directory.
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off



Similar Threads
Thread Thread Starter Forum Replies Last Post
RHEL AS 3 - Error running up2date jrparker2005 Red Hat 1 08-13-2005 08:19 AM
net install error on RHEL baparekh Red Hat 2 01-19-2004 12:58 PM
Shutdown Error: sh-2.05b# KendersPlace Linux - General 3 05-19-2003 05:10 PM
Shutdown error david63 Linux - Software 6 05-08-2003 12:53 PM
shutdown error josephswagner Linux - Software 4 04-14-2003 02:47 PM


All times are GMT -5. The time now is 01:07 PM.

Main Menu
Advertisement
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration