LinuxQuestions.org
Support LQ: Use code LQ3 and save $3 on Domain Registration
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Newbie
User Name
Password
Linux - Newbie This Linux forum is for members that are new to Linux.
Just starting out and have a question? If it is not in the man pages or the how-to's this is the place!

Notices


Reply
  Search this Thread
Old 03-25-2010, 02:25 AM   #1
mirror51
LQ Newbie
 
Registered: Jul 2009
Posts: 12

Rep: Reputation: 0
error while installing php5-mssql ubuntu


I tried to install php5-mssql and it get following error


Quote:


vmware@ubuntu:~$ sudo apt-get install php5-mssql
Reading package lists... Done
Building dependency tree
Reading state information... Done
Note, selecting php5-sybase instead of php5-mssql
Some packages could not be installed. This may mean that you have
requested an impossible situation or if you are using the unstable
distribution that some required packages have not yet been created
or been moved out of Incoming.
The following information may help to resolve the situation:



he following packages have unmet dependencies:
php5-sybase: Depends: php5-common (= 5.2.6.dfsg.1-3ubuntu4) but 5.2.6.dfsg.1-3ubuntu4.4 is to be installed
E: Broken packages
vmware@ubuntu:~$ sudo apt-get install php5-sybase
Reading package lists... Done
Building dependency tree
Reading state information... Done
Some packages could not be installed. This may mean that you have
requested an impossible situation or if you are using the unstable
distribution that some required packages have not yet been created
or been moved out of Incoming.
The following information may help to resolve the situation:

The following packages have unmet dependencies:
php5-sybase: Depends: php5-common (= 5.2.6.dfsg.1-3ubuntu4) but 5.2.6.dfsg.1-3ubuntu4.4 is to be installed
E: Broken packages
 
Old 03-25-2010, 04:49 AM   #2
rizhun
Member
 
Registered: Jun 2005
Location: England
Distribution: Ubuntu, SLES, AIX
Posts: 268

Rep: Reputation: 47
Hi mirror51,

It looks like 'apt-get' is complaining because 'php5-common' is not already installed.

Try running this first:
Code:
sudo apt-get update 
sudo apt-get install php5-common
Then:
Code:
sudo apt-get install php5-mssql

Last edited by rizhun; 03-25-2010 at 04:51 AM.
 
Old 03-28-2010, 06:48 PM   #3
mirror51
LQ Newbie
 
Registered: Jul 2009
Posts: 12

Original Poster
Rep: Reputation: 0
I tried that as well but same error again
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off



Similar Threads
Thread Thread Starter Forum Replies Last Post
LXer: Installing Lighttpd With PHP5 And MySQL Support On Ubuntu 9.10 LXer Syndicated Linux News 0 01-05-2010 09:40 AM
LXer: Installing Nginx With PHP5 And MySQL Support On Ubuntu 9.04 LXer Syndicated Linux News 0 07-13-2009 08:50 AM
LXer: Installing Nginx With PHP5 And MySQL Support On Ubuntu 8.10 LXer Syndicated Linux News 0 01-11-2009 03:00 PM
apache2+php5+mssql dipol Linux - Server 10 07-12-2007 07:27 AM
Fc4+php5+mssql arenasa Fedora 2 09-21-2005 09:16 AM


All times are GMT -5. The time now is 08:57 AM.

Main Menu
Advertisement
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration