LinuxQuestions.org
Help answer threads with 0 replies.
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Newbie
User Name
Password
Linux - Newbie This Linux forum is for members that are new to Linux.
Just starting out and have a question? If it is not in the man pages or the how-to's this is the place!

Notices


Reply
  Search this Thread
Old 11-01-2005, 03:28 PM   #1
amer_58
Member
 
Registered: Mar 2004
Distribution: Slackware 10.2
Posts: 213

Rep: Reputation: 30
error while installing evolution mail


i would have to admin that this is not my lucky day...however; I have been trying to install evolution and i get this error:
Code:
Package gnome-icon-theme was not found in the pkg-config search path.
Perhaps you should add the directory containing `gnome-icon-theme.pc'
to the PKG_CONFIG_PATH environment variable
No package 'gnome-icon-theme' found
configure: error: Package requirements (gnome-icon-theme >= 1.2.0) were not met.
Consider adjusting the PKG_CONFIG_PATH environment variable if you
installed software in a non-standard prefix.

Alternatively you may set the GIT_CFLAGS and GIT_LIBS environment variables
to avoid the need to call pkg-config.  See the pkg-config man page for
more details.
any help would be appreciated....
 
Old 11-01-2005, 08:07 PM   #2
MasterC
LQ Guru
 
Registered: Mar 2002
Location: Salt Lake City, UT - USA
Distribution: Gentoo ; LFS ; Kubuntu
Posts: 12,612

Rep: Reputation: 64
You have slackware noted as your distro, but don't say which version.

You may have an older GTK version on your system; if this is the case you will either have to upgrade (quite the ordeal for me back with Slack 8.1, but I was able to do it while following the docs available) OR you can install an older Evolution. Check linuxpackages.net to see if anything already exists, it may help you save some time.

Cool
 
Old 11-02-2005, 06:25 AM   #3
amer_58
Member
 
Registered: Mar 2004
Distribution: Slackware 10.2
Posts: 213

Original Poster
Rep: Reputation: 30
Quote:
Originally posted by MasterC
You have slackware noted as your distro, but don't say which version.

You may have an older GTK version on your system; if this is the case you will either have to upgrade (quite the ordeal for me back with Slack 8.1, but I was able to do it while following the docs available) OR you can install an older Evolution. Check linuxpackages.net to see if anything already exists, it may help you save some time.

Cool
at work i use slackware 10.1, home i use 10.2 but still couldnt get running, not sure about the g=
GTH, how can i know what version is installed and can you give me the link that dirced me to the download page so i can install the updated package, thanks for your time

I did fine sth:
http://www.linuxpackages.net/search_...&name=GTK&ver=
but didnt know which one to download

Last edited by amer_58; 11-02-2005 at 06:26 AM.
 
Old 11-02-2005, 12:36 PM   #4
MasterC
LQ Guru
 
Registered: Mar 2002
Location: Salt Lake City, UT - USA
Distribution: Gentoo ; LFS ; Kubuntu
Posts: 12,612

Rep: Reputation: 64
To see what packages are installed (that were installed using installpkg or pkgtool) launch pkgtool. For a direct link to Evolution (though it's for 10.0 it should work on 10.x versions):
http://www.linuxpackages.net/pkg_details.php?id=3553

Also, to help you get an idea of how slack tools work:
http://www.userlocal.com/articles/slackwaretools.shtml

Something to accompany any slackware install is checkinstall. It helps keep your pkgtool directory correct for all installed packages.

Cool
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off



Similar Threads
Thread Thread Starter Forum Replies Last Post
Evolution Mail Error adamteeples Linux - Software 0 09-14-2005 12:29 PM
Ximian Evolution Mail Client Error. maheshbh Linux - Software 1 03-10-2005 01:07 PM
[evolution] error when sending mail xahag Linux - Software 4 04-10-2004 01:18 PM
Evolution: MAIL FROM response error: command unrecognized trickykid LinuxQuestions.org Member Success Stories 14 03-25-2004 02:26 PM
Ximian Evolution error fetching mail fletcher Linux - Software 1 08-07-2003 11:50 AM


All times are GMT -5. The time now is 05:46 PM.

Main Menu
Advertisement
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration