LinuxQuestions.org
Visit Jeremy's Blog.
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Newbie
User Name
Password
Linux - Newbie This Linux forum is for members that are new to Linux.
Just starting out and have a question? If it is not in the man pages or the how-to's this is the place!

Notices


Reply
  Search this Thread
Old 01-12-2009, 10:35 PM   #31
comprookie2000
Gentoo Developer
 
Registered: Feb 2004
Location: Fort Lauderdale FL.
Distribution: Gentoo
Posts: 3,291
Blog Entries: 5

Rep: Reputation: 56

As far as I can tell this should be it;
Code:
pcm.!default front:VT82xx{
type hw:1
card 1
device 1
}
ctl.!default {
type hw:1
card 1
}
or
Code:
pcm.!default front:VT82xx{
type hw:1,0
card 1
device 1
}
ctl.!default {
type hw:1,0
card 1
}

Last edited by comprookie2000; 01-12-2009 at 10:40 PM.
 
Old 01-13-2009, 12:15 PM   #32
bloodyscript
Member
 
Registered: Apr 2006
Distribution: Sabayon linux 5.1
Posts: 182

Original Poster
Rep: Reputation: 15
ok thanks for the help. thats how its currently configured. the sound works in amarok just downloaded a differnt version and it worked. it works in all the media players but all the media players displays a message saying A_O audio output device is busy.tho the sound continues to work its choppy, it speeds up and slows down randomly. theres a constant flickering in all the meadia players video.and when loaded kde displays the error message that there is no sound.
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off



Similar Threads
Thread Thread Starter Forum Replies Last Post
Error while initializing the sound driver maybbach Linux - Hardware 1 06-08-2006 11:32 PM
Error while initializing the sound driver. duffmckagan Slackware 11 01-11-2006 09:31 AM
Sound server informational message: Error while initializing the sound driver... LA004 Linux - Hardware 4 08-21-2005 09:25 PM
Error while initializing the sound driver mohapi Linux - General 3 04-22-2005 02:06 PM
<<Error while initializing the sound driver>> eloyj88 Slackware 4 07-29-2004 11:44 PM


All times are GMT -5. The time now is 05:54 AM.

Main Menu
Advertisement
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration