LinuxQuestions.org
Did you know LQ has a Linux Hardware Compatibility List?
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Newbie
User Name
Password
Linux - Newbie This Linux forum is for members that are new to Linux.
Just starting out and have a question? If it is not in the man pages or the how-to's this is the place!

Notices

Reply
 
Search this Thread
Old 12-10-2008, 12:22 PM   #1
JPJ526
LQ Newbie
 
Registered: Dec 2008
Location: south-east michigan
Distribution: Ubuntu 8.10
Posts: 14

Rep: Reputation: 0
Error when trying to change "Desktop Effects"


I'm looking in:

System<Preferences<Appearance<Visualeffects tab.

Right now it is set to "None", and when I try to change it to "Normal" or "Extra" it says "Desktop effects could not be enabled"

Anyone?
 
Old 12-10-2008, 03:20 PM   #2
x_terminat_or_3
Member
 
Registered: Mar 2007
Location: Plymouth, UK
Distribution: Fedora Core, RHEL, Arch
Posts: 342

Rep: Reputation: 38
Surely it says something more detailed than that.
 
Old 12-10-2008, 04:37 PM   #3
JPJ526
LQ Newbie
 
Registered: Dec 2008
Location: south-east michigan
Distribution: Ubuntu 8.10
Posts: 14

Original Poster
Rep: Reputation: 0
Quote:
Originally Posted by x_terminat_or_3 View Post
Surely it says something more detailed than that.
that's exactly, word for word, what the prompt says.
 
Old 12-10-2008, 04:39 PM   #4
SkinnerC
Member
 
Registered: Dec 2007
Location: New England, USA
Distribution: Ubuntu 8.04 LTS, Slackware 12.2
Posts: 138
Blog Entries: 1

Rep: Reputation: 20
Quote:
Originally Posted by JPJ526 View Post
that's exactly, word for word, what the prompt says.

He is correct. That is the only output I have seen for this error. (I installed compiz and it made the desktop effects work, but that still doesn't answer the question. *shrug*
 
Old 12-10-2008, 05:56 PM   #5
x_terminat_or_3
Member
 
Registered: Mar 2007
Location: Plymouth, UK
Distribution: Fedora Core, RHEL, Arch
Posts: 342

Rep: Reputation: 38
I recall that you have to add a line in your Xorg.conf to get desktop effects enabled

Quote:
Section "Extensions"
Option "Composite" "Enable"
EndSection

Try adding that to your Xorg.conf file, restart your X server, then try to enable the desktop effects again.
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Desktop effects gone - "Desktop effects could not be enabled" netjack Ubuntu 3 05-30-2008 10:25 AM
LXer: Displaying "MyComputer", "Trash", "Network Servers" Icons On A GNOME Desktop LXer Syndicated Linux News 0 04-02-2007 09:31 AM
FC6: desktop effects = no window "On Top" psychobyte Fedora 1 11-01-2006 07:50 AM
DISCUSSION: "Ah, the change...or desktop OS?" chicagohotdog LQ Articles Discussion 2 02-04-2006 10:07 AM
KDE: How to change the desktop background image without using "Control Center"? BrianK Linux - Software 6 07-09-2004 06:44 PM


All times are GMT -5. The time now is 06:12 AM.

Main Menu
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
identi.ca: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration