LinuxQuestions.org
View the Most Wanted LQ Wiki articles.
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Newbie
User Name
Password
Linux - Newbie This Linux forum is for members that are new to Linux.
Just starting out and have a question? If it is not in the man pages or the how-to's this is the place!

Notices

Reply
 
Search this Thread
Old 01-29-2010, 10:32 AM   #1
GrubbySeismic
Member
 
Registered: Jan 2010
Location: Twickenham, UK
Distribution: OpenSolaris2009.06x86 || Linpus Lite 1.2 ||Debian (Lenny kernel 2.6 && Gnome 2)
Posts: 43

Rep: Reputation: 15
Question Error when booting OpenSUSE 11.2 GNOME-LIVE (64bit)


I am in the process of re-DL-ing the ISO as the checksums didn't match.

Mind you, that was with a shell extension in Win-Lose. Who knows.

Anyway:

I have the ISO (that I had previously) on a USB courtesy of UNetBootIn. All appears well until, quite quickly, I receive an error after the loading process which goes something like:

Code:
Error: cannot find disk at [hash-code - looks like 0ace5f etc etc, is about 12 char's in length.]
Something very similar (but not same error I think) happened when I tried to do the same with my OpenSolaris or Fedora install. I.e., gets as far as the very beginning of the loader and then: bork.

At least one of them said "will reboot in 120 secs". Saves me the trouble!

What the smeg...
 
Old 01-29-2010, 10:37 AM   #2
monsm
Member
 
Registered: Feb 2005
Location: London, UK
Distribution: Gentoo
Posts: 568

Rep: Reputation: 37
Might be a corruption in the iso file.

Have you tried to use bit torrent to download? Might be more reliable.

Mons
 
1 members found this post helpful.
Old 01-29-2010, 10:43 AM   #3
GrubbySeismic
Member
 
Registered: Jan 2010
Location: Twickenham, UK
Distribution: OpenSolaris2009.06x86 || Linpus Lite 1.2 ||Debian (Lenny kernel 2.6 && Gnome 2)
Posts: 43

Original Poster
Rep: Reputation: 15
Yes thanks

Transmission is a-buzzing with 4 DLs (now);

Though nobody seems to want my Solaris image
 
  


Reply

Tags
boot, error, gnome, livecd, load


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Grub Error 22, RAID1 on OpenSuse 10.3 Live CD matthiar Suse/Novell 1 08-29-2008 01:12 PM
openSuse 11 live usb error - could not find kernel image abourke Linux - Newbie 1 08-29-2008 04:52 AM
How do i install KDE on OpenSUSE 11 with only Gnome from Live CD zzcranjo Linux - Newbie 2 06-27-2008 09:17 AM
Fatal Error in Booting OpenSUSE 10.3 Friendly-Mike Suse/Novell 14 01-08-2008 01:07 AM
Fatal Error in Booting OpenSUSE 10.3 Friendly-Mike Linux - Newbie 2 12-31-2007 03:03 PM


All times are GMT -5. The time now is 05:49 PM.

Main Menu
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
identi.ca: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration