LinuxQuestions.org
Share your knowledge at the LQ Wiki.
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Newbie
User Name
Password
Linux - Newbie This Linux forum is for members that are new to Linux.
Just starting out and have a question? If it is not in the man pages or the how-to's this is the place!

Notices


Reply
  Search this Thread
Old 10-10-2013, 01:06 AM   #1
cheesewizz
Member
 
Registered: Aug 2004
Location: Philippines
Distribution: Centos
Posts: 221

Rep: Reputation: 15
error package?


Hi

im using centos 6.4 x86_64
trying to install amavisd-new


Error: Package: amavisd-new-2.8.0-4.el6.noarch (epel)
Requires: /etc/clamd.d
Available: clamd-0.97.8-1.el6.x86_64 (epel)
Not found
Installed: clamd-0.98-2.el6.rf.x86_64 (@rpmforge)
Not found


how do i fix this?


thanks
 
Old 10-10-2013, 01:07 AM   #2
evo2
LQ Guru
 
Registered: Jan 2009
Location: Japan
Distribution: Mostly Debian and Scientific Linux
Posts: 5,753

Rep: Reputation: 1288Reputation: 1288Reputation: 1288Reputation: 1288Reputation: 1288Reputation: 1288Reputation: 1288Reputation: 1288Reputation: 1288
Hi,

what command did you issue to get that error?

Evo2.
 
Old 10-10-2013, 03:30 AM   #3
John VV
LQ Muse
 
Registered: Aug 2005
Location: A2 area Mi.
Posts: 16,829

Rep: Reputation: 2409Reputation: 2409Reputation: 2409Reputation: 2409Reputation: 2409Reputation: 2409Reputation: 2409Reputation: 2409Reputation: 2409Reputation: 2409Reputation: 2409
epel and rpmforge are a bit incompatible
you NEED the OLDER clamav from epel and you have a newer version installed from rpmforge

did you install and CONFIGURE "yum-priorities-plugin"


set it to use epel over rpmforge

then uninstall the RF version of clam

Code:
su -
yum remove clamd
yum clean all 
yum install amavisd-new
with epel used OVER rf
the OLD clamav will install as a dependency
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off



Similar Threads
Thread Thread Starter Forum Replies Last Post
I got an error while running leach package in ns2.. help me to get out of this error. rkgowrishankar Linux - Software 1 02-07-2012 05:51 AM
Write-error on swap-device error on package install slack 12.2 chickenlinux Slackware 11 01-25-2009 09:14 PM
Package error isra SUSE / openSUSE 2 12-06-2006 08:19 PM
Yum Error: Transaction Check Error package x(which is newer than package y)... godsk Linux - Newbie 0 06-05-2006 08:13 AM
package error PaRaDoX_ZyKoN Slackware 3 06-06-2003 04:38 PM


All times are GMT -5. The time now is 01:04 PM.

Main Menu
Advertisement
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration