LinuxQuestions.org
Visit Jeremy's Blog.
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Newbie
User Name
Password
Linux - Newbie This Linux forum is for members that are new to Linux.
Just starting out and have a question? If it is not in the man pages or the how-to's this is the place!

Notices


Reply
  Search this Thread
Old 02-13-2008, 04:40 PM   #1
DarkLevi
LQ Newbie
 
Registered: Feb 2008
Posts: 7

Rep: Reputation: 0
Exclamation error output by compiling from ndiswrapper - kernel not configured


hello,

at first i had to excuse but my english is not that good at all

my problem is quitly simple, i wanted to compile ndiswrapper but i got an error-message:

Makefile:35: *** Cannot find kernel version in /usr/src/linux-2.6.8-24-obj/i386/smp, is it configured?. Stop.
make[1]: Leaving directory `/root/bin/ndiswrapper/ndiswrapper/driver'
make: *** [install] Error 2

i heared that i had to configure or install kernel-headers by yast but i haven't any idea how to do that pls help me and pls remember im not that good in english

thx for helping m8s
 
Old 02-13-2008, 04:54 PM   #2
justin23lee
LQ Newbie
 
Registered: Jan 2008
Posts: 6

Rep: Reputation: 0
What version of Linux are you using? You can try to go into YAST sign in as root. Then find software mangament and go to search. Type in ndiswrapper and check all the boxes for the ndiswrapper that you want to install. Click finish. Hope this helps.
 
Old 02-13-2008, 05:19 PM   #3
DarkLevi
LQ Newbie
 
Registered: Feb 2008
Posts: 7

Original Poster
Rep: Reputation: 0
thx for ure answer i will try it too but ive posted this by mistake two times oO and got and answer on the other post but ill try your at first because its not that deep into the system for a noob
best regards
levi
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off



Similar Threads
Thread Thread Starter Forum Replies Last Post
Error when compiling kernel linux-2.6.22 : make: ***[_modinst_post] Error 137 ngoclan.it Linux - Newbie 0 12-11-2007 06:49 AM
Error compiling NdisWrapper Ian Paul Freely Linux - Newbie 1 07-26-2006 09:37 PM
compiling Ndiswrapper kernel joshknape Linux - Wireless Networking 1 07-17-2005 02:18 AM
Wifi configured with ndiswrapper now what? DeadPenguin Linux - Wireless Networking 8 04-20-2005 09:52 AM
error compiling ndiswrapper jkfff Linux - Wireless Networking 2 04-04-2005 08:32 PM


All times are GMT -5. The time now is 09:27 PM.

Main Menu
Advertisement
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration