LinuxQuestions.org
Share your knowledge at the LQ Wiki.
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Newbie
User Name
Password
Linux - Newbie This Linux forum is for members that are new to Linux.
Just starting out and have a question? If it is not in the man pages or the how-to's this is the place!

Notices


Reply
  Search this Thread
Old 09-17-2005, 06:28 PM   #1
rbradtx
LQ Newbie
 
Registered: Aug 2005
Location: Plano, TX
Posts: 7

Rep: Reputation: 0
Question Error: No devices found to boot Red Hat Linux


During installation of Red Hat Linux 9 I get the error "No devices found to boot Red Hat Linux" and it bales out of the intall. I made a driver image diskette of drvblock.img from the Red Hat install disk number one to a floppy in my a: drive using \dosutils\rawrite. During the Red Hat 9 install I get the window telling me I need to install drivers and hit F2 to install from drive a: and drive a: is not one of the options to install drivers from. I'm stuck. Does anyone know a work around for this. I'm using a Dell Dimension PC, very new, and trying to install to a second internal hard drive that has nothing on it. I'm installing from CD.
 
Old 09-17-2005, 08:51 PM   #2
bigrigdriver
LQ Addict
 
Registered: Jul 2002
Location: East Centra Illinois, USA
Distribution: Debian stable
Posts: 5,887

Rep: Reputation: 351Reputation: 351Reputation: 351Reputation: 351
Check the BIOS settings. Make sure the floppy, diskette, and cd drives are polled for bootable media before the hard drive. Once you've done that, you should be able to start the install from the cd, without the need for a floppy. The installation programs should offer you the choice of which hard disk to install to, and allow you to select a hard drive to format and partition before installing.
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off



Similar Threads
Thread Thread Starter Forum Replies Last Post
During Red Hat Linux 9 install: error "No devices found to install Red Hat Linux" rbradtx Linux - Newbie 11 06-25-2010 04:55 PM
Red hat Install: "No valid devices found on which to create new file systems" Lucky_69 Linux - Software 1 02-06-2007 09:19 PM
No drives found to boot Red Hat Linux error during install rbradtx Red Hat 2 09-17-2005 05:05 PM
Modem on Toshiba 1605CDS not found on Red Hat Linux 9 rrconklin Linux - Laptop and Netbook 1 08-15-2004 03:51 PM
Linux Red Hat 9 installation error: "linux CD was not found" linux_newbies Linux From Scratch 2 04-01-2004 09:00 AM


All times are GMT -5. The time now is 06:55 PM.

Main Menu
Advertisement
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration