LinuxQuestions.org
Did you know LQ has a Linux Hardware Compatibility List?
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Newbie
User Name
Password
Linux - Newbie This Linux forum is for members that are new to Linux.
Just starting out and have a question? If it is not in the man pages or the how-to's this is the place!

Notices

Reply
 
Search this Thread
Old 04-09-2010, 09:30 AM   #1
janarthananefx
LQ Newbie
 
Registered: Apr 2010
Posts: 5

Rep: Reputation: 0
Error message while installing rpm in python


while installing ...

Installing python2.4-2.4-1pydotorg.src.rpm

warning: user jafo does not exist - using root
warning: group jafo does not exist - using root
warning: user jafo does not exist - using root
warning: group jafo does not exist - using root
error: Legacy syntax is unsupported: copyright
error: line 55: Unknown tag: Copyright: Modified CNRI Open Source License

getting warning msg. can anyone wanna help me..

regards
Janarthanan
 
Old 04-09-2010, 10:54 AM   #2
knudfl
LQ 5k Club
 
Registered: Jan 2008
Location: Copenhagen, DK
Distribution: pclos2014, Slack14.1 DebWheezy, +50+ other Linux OS, for test only.
Posts: 13,522

Rep: Reputation: 2503Reputation: 2503Reputation: 2503Reputation: 2503Reputation: 2503Reputation: 2503Reputation: 2503Reputation: 2503Reputation: 2503Reputation: 2503Reputation: 2503
Welcome to LQ.

'python2.4-2.4-1pydotorg.src.rpm' is a Fedora 3 SRC RPM,
which is source code only.

Please tell, what you are trying to achieve with this package.
And also please tell which version of CentOS, you are using.
http://www.linuxquestions.org/linux/...Ask_a_Question

# yum install python-devel
.. is the way to get all the main python files installed.
.. .....

Last edited by knudfl; 04-09-2010 at 10:56 AM.
 
Old 04-12-2010, 09:19 AM   #3
janarthananefx
LQ Newbie
 
Registered: Apr 2010
Posts: 5

Original Poster
Rep: Reputation: 0
Error message while installing rpm in python

Hi,

Thanks for your reply.

I am using centOS 5.4. I am new to linux and python.We are using python 2.5. We are trying to install tkinter tool for python 2.5. we downloaded tcl8.4.19 and tk8.4.19. We installed this tools in our server. After that we reinstalled the python2.5. While reinstalling it skips the tcl module and it says "No module named _tkinter" can any one guide us to solve this problem or what version of _tkinter we have to use for python2.5.

Thanks in Advance.

Regards
Jana

Last edited by janarthananefx; 04-12-2010 at 09:20 AM.
 
Old 04-21-2010, 10:50 PM   #4
janarthananefx
LQ Newbie
 
Registered: Apr 2010
Posts: 5

Original Poster
Rep: Reputation: 0
Error message while installing rpm in python

We got the solution actually there was a version conflict with in python libraries. We tried with python 2.6, tcl\tk 8.4 and their related libraries. Everything went on well now the problem was resolved.

Regards
Jana
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Error whie creating rpm in python!! lampamp Programming 1 09-28-2009 06:35 PM
Error message trying to rebuild a rpm package JonyKyte Linux - Newbie 4 02-25-2004 05:48 PM
RPM error message mikeshn Linux - General 3 12-02-2003 12:13 PM
RPM Installation error message umakar2000 Linux - Newbie 2 08-19-2002 08:21 AM
RPM error message. What gives? gomer1701ems Linux - Software 1 06-13-2001 09:53 AM


All times are GMT -5. The time now is 06:36 AM.

Main Menu
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
identi.ca: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration