LinuxQuestions.org
Share your knowledge at the LQ Wiki.
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Newbie
User Name
Password
Linux - Newbie This Linux forum is for members that are new to Linux.
Just starting out and have a question? If it is not in the man pages or the how-to's this is the place!

Notices


Reply
  Search this Thread
Old 12-10-2005, 09:22 PM   #1
wfstanle
LQ Newbie
 
Registered: Dec 2005
Distribution: Suse Linux Pro 9.2
Posts: 12

Rep: Reputation: 0
Error message - new installation


I have recently installed Suse Linux Pro 9.2. I am using the KDE desktop and I am getting the following error message upon start up.

Message = Could not start process. Unable to create io-slave
klauncher said: Unknown protocol 'devices'

I think this might be someting about the mouse because once the mouse froze up but the system still was OK. The rest of the time, I have had no problems with the mouse. Other than the one time problem with the mouse, everything seems OK. Can anyone give me what this error message is all about?
 
Old 12-10-2005, 10:21 PM   #2
cuiq
Member
 
Registered: Aug 2004
Location: Philly
Distribution: Debian Lenny, FreeBSD
Posts: 577

Rep: Reputation: 30
Ok, I had a look around and I found the same solution every time. That is, you need to install kdebase3-extra

Here is one of the links for you to check out:

http://forum.micromart.co.uk/shwmess...essageID=50390

Here is the search from google:

http://www.google.com/search?q=Could...arch&hl=en&lr=



Peace V
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off



Similar Threads
Thread Thread Starter Forum Replies Last Post
GTK+ installation - error message Brian031168 Linux - Newbie 2 04-01-2005 04:35 AM
CD installation error message zillah Mandriva 10 03-20-2005 01:25 AM
Slackware error message after Installation atko Slackware - Installation 6 06-09-2004 03:14 PM
error message on installation kiru Linux - General 4 04-08-2003 02:19 PM
LT Winmodem installation error message jburns_99 Linux - Software 6 08-21-2001 08:36 AM

LinuxQuestions.org > Forums > Linux Forums > Linux - Newbie

All times are GMT -5. The time now is 04:37 PM.

Main Menu
Advertisement
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration