LinuxQuestions.org

LinuxQuestions.org (/questions/)
-   Linux - Newbie (http://www.linuxquestions.org/questions/linux-newbie-8/)
-   -   Error mesage (you do not have enough RAM) when installing centos 6.2 (http://www.linuxquestions.org/questions/linux-newbie-8/error-mesage-you-do-not-have-enough-ram-when-installing-centos-6-2-a-4175428475/)

vincywiz 09-21-2012 10:13 PM

Error mesage (you do not have enough RAM) when installing centos 6.2
 
Hello all:


I am truly a newbie at this and it won't be long before you can see that. I am trying to install centos 6.2 on a DELL P.E 2850 with 16GB or RAM;but I get the following error and the instal halts: "you do not have enough RAM to install CENTOS on this machine". I have tried several restarts but nothing so far. Please - any suggestions?

IMPORTANT: I wasn't sure I could download the file correctly so I bought the discs.



Thanks!
Karl

suicidaleggroll 09-21-2012 10:20 PM

How much memory is being reported by the BIOS?

vincywiz 09-21-2012 10:36 PM

Quote:

Originally Posted by suicidaleggroll (Post 4786315)
How much memory is being reported by the BIOS?

Not sure how doI check that? I know it has 16 GB installed but not sure how much is reporting....

I just checked and it's reporting 16 GB; but it says "system memory limited to 256MB". What does that mean?

suicidaleggroll 09-21-2012 10:40 PM

When you boot up the machine there should be a message telling you to press Delete or F2 or something to enter setup. You should be able to see the total memory recognized by the system in there.

kiranonlinuxque 09-22-2012 12:18 AM

To the OP:
I googled and found this:
In the bios setup, find the "OS INSTALL MODE" and disable it.
Now it should release all the available physical memory
Do not forget to save and exit from the bios and also let us know here, did it work or not

vincywiz 09-22-2012 04:27 PM

Many thanks to the respondents...
 
I will definitely do that and report back here about whether the message changes.

jefro 09-22-2012 04:44 PM

Odd a system with 16G would still have an old Windows NT 1.x bios cheat in it. Seems to be the logical thing to check but it sure is odd.

vincywiz 09-22-2012 05:47 PM

Quote:

Originally Posted by kiranonlinuxque (Post 4786364)
To the OP:
I googled and found this:
In the bios setup, find the "OS INSTALL MODE" and disable it.
Now it should release all the available physical memory
Do not forget to save and exit from the bios and also let us know here, did it work or not


Thank you. That worked; meaning, the original error is no longer; the discs were checked and found good. I began the installation an hour ago but the screen remains blank, except for the cursor. Should I have gone back and turned back on "OS INSTALL"? or maybe just wait...

Karl

vincywiz 09-22-2012 05:49 PM

Quote:

Originally Posted by jefro (Post 4786770)
Odd a system with 16G would still have an old Windows NT 1.x bios cheat in it. Seems to be the logical thing to check but it sure is odd.

.


I am totally new at this (as may be evident) so I don't know why that is; but the suggestion of turning off "OS Install" did work! now the screen is blank while the OS is being installed - I hope.


All times are GMT -5. The time now is 01:30 AM.