LinuxQuestions.org
LinuxAnswers - the LQ Linux tutorial section.
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Newbie
User Name
Password
Linux - Newbie This Linux forum is for members that are new to Linux.
Just starting out and have a question? If it is not in the man pages or the how-to's this is the place!

Notices



Closed Thread
 
Search this Thread
Old 01-04-2007, 09:51 AM   #1
newvivs
LQ Newbie
 
Registered: Oct 2002
Posts: 8

Rep: Reputation: 0
Error loading Lilo on Slackware 10.2


Hi,
I am installing Slackware 10.2 kernel 2.6 13 (test26.s bzImage) on a Dell Inspiron 5100 laptop. The hard disk is partitioned as:
/dev/hdc1 - Dell Utility
/dev/hdc2 - NTFS(Windows)(Active Partition)
/dev/hdc3 - Extended
/dev/hdc5 - Linux swap (Logical)
/dev/hdc6 - Linux root (Logical) (ext2 file system)

The installation goes fine until I reach the step where I have to install Lilo. The boot loader fails to install. Any help in this matter will be appreciated
 
Old 01-05-2007, 03:08 AM   #2
acid_kewpie
Moderator
 
Registered: Jun 2001
Location: UK
Distribution: Gentoo, RHEL, Fedora, Centos
Posts: 43,415

Rep: Reputation: 1968Reputation: 1968Reputation: 1968Reputation: 1968Reputation: 1968Reputation: 1968Reputation: 1968Reputation: 1968Reputation: 1968Reputation: 1968Reputation: 1968
Please post your thread in only one forum. Posting a single thread in the most relevant forum will make it easier for members to help you and will keep the discussion in one place. This thread is being closed because it is a duplicate.
 
Old 01-05-2007, 03:17 AM   #3
prozac
Member
 
Registered: Oct 2005
Location: Australia
Distribution: slackware 12.1
Posts: 753

Rep: Reputation: 32
Where are you installing LILO?
 
Old 01-05-2007, 03:20 AM   #4
acid_kewpie
Moderator
 
Registered: Jun 2001
Location: UK
Distribution: Gentoo, RHEL, Fedora, Centos
Posts: 43,415

Rep: Reputation: 1968Reputation: 1968Reputation: 1968Reputation: 1968Reputation: 1968Reputation: 1968Reputation: 1968Reputation: 1968Reputation: 1968Reputation: 1968Reputation: 1968
prozac, please do not reply to threads already marked as duplicates. if you wish to help him, reply to the *other* thread.
 
Old 01-05-2007, 02:42 PM   #5
Mara
Moderator
 
Registered: Feb 2002
Location: Grenoble
Distribution: Debian
Posts: 9,539

Rep: Reputation: 149Reputation: 149
Thread closed. The one in Slackware remains open: http://www.linuxquestions.org/questi...d.php?t=516247
 
  


Closed Thread


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
lilo error on slackware 10 elegin Slackware 25 09-10-2007 01:14 AM
Slackware 10.2 lilo error ding Slackware 15 09-30-2005 10:56 PM
Error loading operating system message with LILO Maverick1182 Linux - Newbie 1 07-29-2005 09:21 PM
error loading operating system (lilo error) KoKi Slackware 1 03-03-2004 05:46 PM
Lilo Error?? (slackware) JohnG27 Linux - Software 3 09-18-2001 01:57 AM


All times are GMT -5. The time now is 12:55 AM.

Main Menu
Advertisement
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
identi.ca: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration