LinuxQuestions.org
Did you know LQ has a Linux Hardware Compatibility List?
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Newbie
User Name
Password
Linux - Newbie This Linux forum is for members that are new to Linux.
Just starting out and have a question? If it is not in the man pages or the how-to's this is the place!

Notices



Reply
 
Search this Thread
Old 04-26-2011, 06:13 PM   #1
SantaClawZ
LQ Newbie
 
Registered: Nov 2010
Distribution: Ubuntu 10.10
Posts: 12

Rep: Reputation: 0
Error installing Ubuntu 10.10


I installed ubuntu 11.04 on my laptop and I wanted to go back to 10.10. I made a startup CD, but every computer I start with it returns the same message

Code:
BusyBox v1.15.3 (Ubuntu 1:1.15.3-1ubuntu5) built-in shell (ash)
Enter 'help' for a list of built-in commands

(initramfs) mount: mounting /dev/loop0 on //filesystem.squashfs failed: Input/output error
Can not mount /dev/loop0 (/cdrom/casper/filesystem.squashfs) on //filesystem.squashfs
My laptop proceeds to freeze every 5 minutes with 11.04 and I really need to go back to 10.10. All help is appreciated
 
Old 04-26-2011, 06:32 PM   #2
TobiSGD
Moderator
 
Registered: Dec 2009
Location: Hanover, Germany
Distribution: Main: Gentoo Others: What fits the task
Posts: 15,653
Blog Entries: 2

Rep: Reputation: 4095Reputation: 4095Reputation: 4095Reputation: 4095Reputation: 4095Reputation: 4095Reputation: 4095Reputation: 4095Reputation: 4095Reputation: 4095Reputation: 4095
If every computer shows up this error I would assume that your CD has an error or your ISO-image is corrupted.
Check your image's md5sum against that from the Ubuntu website. If it is OK, burn the CD again with the lowest possible speed.
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
error installing from Ubuntu repositories OrangeShoes Ubuntu 3 03-08-2011 07:17 AM
Error Installing RTree on Ubuntu phkim Ubuntu 2 02-05-2011 03:12 PM
I Get An Error Installing Flash On ubuntu... Help? 29t88 Linux - Newbie 7 09-08-2009 10:34 PM
Error in installing Amsn 0.94 on Ubuntu 5.04 Nox_hand Linux - Newbie 4 09-18-2005 01:55 PM
Error installing Ubuntu mplanchant Linux - General 4 02-05-2005 05:24 AM


All times are GMT -5. The time now is 05:54 PM.

Main Menu
Advertisement
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
identi.ca: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration