LinuxQuestions.org
Welcome to the most active Linux Forum on the web.
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Newbie
User Name
Password
Linux - Newbie This Linux forum is for members that are new to Linux.
Just starting out and have a question? If it is not in the man pages or the how-to's this is the place!

Notices


Reply
  Search this Thread
Old 12-01-2012, 11:29 AM   #1
Whatif
Member
 
Registered: Nov 2010
Distribution: VectorLinux
Posts: 87

Rep: Reputation: 0
Error Installing Package


Hello,

I currently have vector linux installed and I'm trying to install centos 6.3 on my laptop from my hard drive because my cd/dvd rom can't read dvds but reads cds. I'm using the CentOS-6.3-i386-netinstall.iso to start the installation. I have both CentOS-6.3-i386-bin-DVD1.iso and CentOS-6.3-i386-bin-DVD2.iso on /dev/sda2 and checked their md5sum and they match. After I choose the packages I want to install and click next to start the installation, I get the following error:

A fatal error occurred when installing the ca-certifcate package. This could indicate errors when reading the installation media. Installation cannot continue.

Installing ca-certificates-2010.63-3.el6_1.5.noarch (1 MB)
The Mozilla CA root certificate bundle

I tried several times adding/removing packages but I still get the same message.


When I tried to check the md5sum of the CentOS-6.3-i386-netinstall.iso cd using the following command:

md5sum /dev/cdrom

I got this message:

md5sum: /dev/cdrom: Input/output error


What can I do to fix the problem?

Thanks in advance,
Mike
 
Old 12-01-2012, 01:56 PM   #2
Fred Caro
Member
 
Registered: May 2007
Posts: 999

Rep: Reputation: 166Reputation: 166
Whatif,
maybe try downloading and burning a Centos cd? I think an iso has to be "unpacked" before it can be used directly, if you are using it on an active system that might cause problems in its self.

Fred.
 
Old 12-01-2012, 03:01 PM   #3
Whatif
Member
 
Registered: Nov 2010
Distribution: VectorLinux
Posts: 87

Original Poster
Rep: Reputation: 0
I tried to install over the net using the following url: http://mirror.centos.org/centos/6/os/i386/, still I got the same error.
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off



Similar Threads
Thread Thread Starter Forum Replies Last Post
error while installing RPM package sushil_sk Linux - Newbie 2 02-08-2011 01:20 PM
Error installing conkeror package in debian kwidya Linux - Software 1 07-16-2009 08:50 AM
RHEL WS 3 - Error installing package shaifulsafar Linux - Software 3 10-17-2008 08:52 AM
Getting error while installing rpm package payal_shah Linux - General 1 05-10-2007 08:36 PM
Error installing umod package in RH 9.0 althepcman Linux - Software 1 01-27-2004 10:25 PM


All times are GMT -5. The time now is 01:32 AM.

Main Menu
Advertisement
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration