LinuxQuestions.org
Latest LQ Deal: Linux Power User Bundle
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Newbie
User Name
Password
Linux - Newbie This Linux forum is for members that are new to Linux.
Just starting out and have a question? If it is not in the man pages or the how-to's this is the place!

Notices


Reply
  Search this Thread
Old 08-02-2004, 05:32 PM   #1
krt47
Member
 
Registered: Jun 2004
Distribution: mandriva 10.2
Posts: 97

Rep: Reputation: 15
error installing bluetooth.rpm


what do i have to download to fix this error here is details:

[root@downloads MyDownloads]# rpm -i gnome-bluetooth-0.4.1-7.i386.rpm
error: Failed dependencies:
libbluetooth.so.1 is needed by gnome-bluetooth-0.4.1-7
libbtctl.so.1 is needed by gnome-bluetooth-0.4.1-7
libopenobex-1.0.so.0 is needed by gnome-bluetooth-0.4.1-7
libsdp.so.2 is needed by gnome-bluetooth-0.4.1-7

where can i download these files?

--------------------
krt47 is a Fedora core 2 user
 
Old 08-02-2004, 06:56 PM   #2
Peacedog
LQ Guru
 
Registered: Sep 2003
Location: Danville, VA
Distribution: Slackware, Windows, FreeBSD, OpenBSD, Mac OS X
Posts: 5,296

Rep: Reputation: 168Reputation: 168
have a look at this

https://www.redhat.com/docs/manuals/...rpm-using.html

specifically

32.2.2.3. Unresolved Dependency

good luck.
 
Old 08-02-2004, 06:57 PM   #3
OEP
Member
 
Registered: Apr 2004
Location: AL, USA
Distribution: FC4, Gentoo
Posts: 58

Rep: Reputation: 15
Try using yum or apt-get to install bluetooth.

# yum install gnome-bluetooth

The above should resolve dependencies automatically.
 
Old 08-02-2004, 07:30 PM   #4
krt47
Member
 
Registered: Jun 2004
Distribution: mandriva 10.2
Posts: 97

Original Poster
Rep: Reputation: 15
i said i was a fedora core 2 user not a redhat even doh that is shuld called redhat
 
Old 08-02-2004, 07:44 PM   #5
Peacedog
LQ Guru
 
Registered: Sep 2003
Location: Danville, VA
Distribution: Slackware, Windows, FreeBSD, OpenBSD, Mac OS X
Posts: 5,296

Rep: Reputation: 168Reputation: 168
Quote:
Originally posted by krt47
i said i was a fedora core 2 user not a redhat even doh that is shuld called redhat
in that case have a look at the fedora specific docs here

http://fedora.redhat.com/docs/

i believe either of the two respnses will help you. right now as fedora is a project in the works so to speak, the redhat docs may be your best bet. hope that helps.
good luck.
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off



Similar Threads
Thread Thread Starter Forum Replies Last Post
Error installing RPM, PLEASE HELP!!! mussussu Linux - Software 6 10-24-2005 06:30 PM
Error installing RPM 4.1 in Gentoo ZooCow Linux - Software 6 02-26-2005 06:48 PM
Installing a RPM error cherokee10 Linux - Newbie 1 02-03-2005 08:30 AM
Error while installing .rpm file sagar Linux - Software 3 10-01-2004 08:46 AM
Error when installing rpm 74039186 Slackware 11 10-15-2003 02:55 PM


All times are GMT -5. The time now is 04:34 AM.

Main Menu
Advertisement
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration