LinuxQuestions.org
Support LQ: Use code LQ3 and save $3 on Domain Registration
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Newbie
User Name
Password
Linux - Newbie This Linux forum is for members that are new to Linux.
Just starting out and have a question? If it is not in the man pages or the how-to's this is the place!

Notices


Reply
  Search this Thread
Old 07-19-2014, 12:13 AM   #1
mansher
LQ Newbie
 
Registered: Jul 2014
Posts: 2

Rep: Reputation: Disabled
Error installing Airtime 2.5.1 on Ubuntu 12.04 LTS


Hi have been trying to install Airtime 2.5.1 on my desktop machine but facing problem.
i am following this manual : http://en.flossmanuals.net/airtime-e...-installation/

in airtime installation part it gives following error:


Apache 2.4 detected, using newer access configuration...
sed: can't read /etc/airtime/apache24.vhost.tpl: No such file or directory
dpkg: error processing package airtime (--configure):
subprocess installed post-installation script returned error exit status 2
Errors were encountered while processing:
airtime
E: Sub-process /usr/bin/dpkg returned an error code (1)


I have PHP Version: PHP 5.5.9-1ubuntu4.3 (cli) (built: Jul 7 2014 16:34:16)
Apache version: Server version: Apache/2.4.7 (Ubuntu)
Server built: Apr 3 2014 12:20:25


Please help me with this
 
Old 07-20-2014, 06:35 AM   #2
cromagnatron
LQ Newbie
 
Registered: Jul 2014
Posts: 1

Rep: Reputation: Disabled
I was having the same issue. I re-installed Ubuntu 12.04 and chose to not select update as it installed. Seems the new Apache isn't compatible. If I were a software guy i would sudo apt-get install fixthisshit.now and it would be golden. I would also appreciate a real solution if anyone has one. Works fine now, so maybe I should fix it.
 
Old 07-20-2014, 08:01 AM   #3
snowpine
Senior Member
 
Registered: Feb 2009
Posts: 4,131

Rep: Reputation: 1155Reputation: 1155Reputation: 1155Reputation: 1155Reputation: 1155Reputation: 1155Reputation: 1155Reputation: 1155Reputation: 1155
Those instructions are for Ubuntu 10.04 Lucid, so I wouldn't expect them to work on Ubuntu 12.04 Precise. You need to find instructions for the correct release that you are using.
 
Old 07-21-2014, 08:04 PM   #4
supertall
LQ Newbie
 
Registered: Jul 2014
Posts: 1

Rep: Reputation: Disabled
Quote:
Originally Posted by mansher View Post
Apache 2.4 detected, using newer access configuration...
sed: can't read /etc/airtime/apache24.vhost.tpl: No such file or directory
dpkg: error processing package airtime (--configure):
subprocess installed post-installation script returned error exit status 2
Errors were encountered while processing:
airtime
E: Sub-process /usr/bin/dpkg returned an error code (1)
- Copy the file /etc/airtime/apache.vhost.tpl to /etc/airtime/apache24.vhost.tpl
- Edit the file /etc/airtime/apache24.vhost.tpl and change the two lines with

Options -Indexes FollowSymLinks MultiViews

to

Options -Indexes +FollowSymLinks +MultiViews

- Run the setup again
 
1 members found this post helpful.
Old 07-21-2014, 09:47 PM   #5
mansher
LQ Newbie
 
Registered: Jul 2014
Posts: 2

Original Poster
Rep: Reputation: Disabled
nope thats not working. only option is to change ubuntu version to ubunty 10. that way i am able to install it... thanks all
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off



Similar Threads
Thread Thread Starter Forum Replies Last Post
LXer: Create a radio station in five minutes with Airtime 2.0 on Ubuntu or Debian LXer Syndicated Linux News 0 03-09-2012 05:20 AM
LXer: Award-winning Airtime releases new packages for Ubuntu & Debian LXer Syndicated Linux News 0 09-28-2011 10:42 PM
"BOOTMGR not found" error after installing Ubuntu 10.4 LTS abhi1242 Linux - Laptop and Netbook 1 09-26-2011 07:15 AM
No enough space error when trying upgrade ubuntu from 8.04 lts to 10.04 lts flik shen Ubuntu 5 06-15-2010 01:44 PM
installing frostwire for ubuntu 8.04 lts gibney Linux - Software 1 04-21-2008 03:38 PM


All times are GMT -5. The time now is 07:06 AM.

Main Menu
Advertisement
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration