LinuxQuestions.org
Did you know LQ has a Linux Hardware Compatibility List?
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Newbie
User Name
Password
Linux - Newbie This Linux forum is for members that are new to Linux.
Just starting out and have a question? If it is not in the man pages or the how-to's this is the place!

Notices



Reply
 
Search this Thread
Old 09-20-2008, 06:00 PM   #1
johnsshadow
LQ Newbie
 
Registered: Aug 2008
Location: the moon
Distribution: Ubuntu Satanic Edition
Posts: 22

Rep: Reputation: 15
error in update manager (ubuntu)


here is the error i get

'E:Problem parsing dependency Suggests, E:Error occurred while processing djvulibre-bin (NewVersion1), E:Problem with MergeList /var/lib/apt/lists/us.archive.ubuntu.com_ubuntu_dists_hardy_universe_binary-i386_Packages, E:The package lists or status file could not be parsed or opened.

WTF?

im feeling a bit noobish today and i cant seem to understand what it wants from me
 
Old 09-21-2008, 04:06 AM   #2
scott_R
Member
 
Registered: Jul 2003
Location: Brighton, Michigan, USA
Distribution: Lots of distros in the past, now Linux Mint
Posts: 746

Rep: Reputation: 31
I found this:

http://jaqque.sbih.org/kplug/apt-pinning.html

Quote:
E: The package lists or status file could not be parsed or opened.

This is caused because apt's cache is too small to handle all of the packages that are included with stable, testing, and unstable. This is also very easy to fix. Add the following line to /etc/apt/apt.conf

APT::Cache-Limit "8388608";
Might also just be a bad download, try apt-updating again a little later, that might fix it.
 
Old 09-21-2008, 04:39 AM   #3
johnsshadow
LQ Newbie
 
Registered: Aug 2008
Location: the moon
Distribution: Ubuntu Satanic Edition
Posts: 22

Original Poster
Rep: Reputation: 15
thanks for this ill half to do that later tho...gotta get grub to boot up ubuntu befor i can try this
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Getting Error When Trying To Update Ubuntu 8.04 taurusx5 Linux - Software 2 08-03-2008 03:49 PM
Unable to upgrade to ubuntu 7.10, update manager fails to update.... jonbvgood Linux - Software 2 02-05-2008 04:58 PM
having trubble with my update manager, installer and terminal on ubuntu 7.10 jessica_lilly Linux - Newbie 2 11-20-2007 04:25 PM
Package Manager Error (Ubuntu 6.06) tjl30 Ubuntu 0 02-26-2007 05:29 PM
Annoying Ubuntu Update Manager? carlosinfl Debian 1 06-29-2006 11:14 AM


All times are GMT -5. The time now is 12:29 AM.

Main Menu
Advertisement
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
identi.ca: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration