LinuxQuestions.org
Support LQ: Use code LQ3 and save $3 on Domain Registration
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Newbie
User Name
Password
Linux - Newbie This Linux forum is for members that are new to Linux.
Just starting out and have a question? If it is not in the man pages or the how-to's this is the place!

Notices


Reply
  Search this Thread
Old 09-30-2004, 02:05 PM   #1
tsalem
LQ Newbie
 
Registered: Sep 2004
Distribution: Ubuntu 5.4 Hoary
Posts: 23

Rep: Reputation: 15
Error in Konsole when I start it


This is probably a really newbie problem, but whenever I open the Konsole, I see:

Code:
bash: umask: 01377: octal number out of range
[tariq@localhost tariq]$
My problem is the first line. I don't know what it means or why it's there.

Mandrake 10.0, KDE 3.2.3.
 
Old 09-30-2004, 02:20 PM   #2
Oliv'
Senior Member
 
Registered: Jan 2004
Location: Montpellier (France)
Distribution: Gentoo
Posts: 1,014

Rep: Reputation: 36
Hi,

umask is used to set defaults permissions. For more infos: http://web.cse.msu.edu/cgi-bin/man2h...ask?1?/usr/man
To correct it, see your ~/.bashrc or /etc/bashrc

Oliv'
 
Old 09-30-2004, 05:38 PM   #3
tsalem
LQ Newbie
 
Registered: Sep 2004
Distribution: Ubuntu 5.4 Hoary
Posts: 23

Original Poster
Rep: Reputation: 15
I poked around, and I think I had my Security set too high in Mandrake. I brought it down to Standard (anyone advise against this?). the folder Konsole automatically started up in was in my Home dir. I guess the security setting affected that? Not seeing the message anymore. Thanks for your reply.

For any other newbs who have this problem and found this through google, you can configure Mandrake's security as root by typing draksec
 
Old 09-30-2004, 05:41 PM   #4
Komakino
Senior Member
 
Registered: Feb 2004
Location: Somerset, England
Distribution: Slackware 10.2, Slackware 10.0, Ubuntu 9.10
Posts: 1,938

Rep: Reputation: 55
Quote:
Originally posted by tsalem
I poked around, and I think I had my Security set too high in Mandrake. I brought it down to Standard (anyone advise against this?). the folder Konsole automatically started up in was in my Home dir. I guess the security setting affected that? Not seeing the message anymore. Thanks for your reply.

For any other newbs who have this problem and found this through google, you can configure Mandrake's security as root by typing draksec
The konsole should start up in whatever directory you were in when X was started. If you startx from command line then you can change this - if you start it from KDM or GDM (graphically) then you probably have no choice and it will start from your home directory anyway.
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off



Similar Threads
Thread Thread Starter Forum Replies Last Post
Displaying a message when I start a new konsole. kponenation Slackware 6 08-14-2005 12:57 AM
auto start of konsole digitalbrutus Linux - Software 3 12-13-2004 03:51 PM
error while opening konsole roYal Red Hat 2 04-07-2004 08:04 PM
Can I get a konsole to start from a crontab job? davee Linux - Newbie 2 03-05-2004 06:22 AM
konsole error safrout Linux - Software 1 10-09-2002 09:16 AM


All times are GMT -5. The time now is 07:36 AM.

Main Menu
Advertisement
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration