LinuxQuestions.org
Latest LQ Deal: Complete CCNA, CCNP & Red Hat Certification Training Bundle
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Newbie
User Name
Password
Linux - Newbie This Linux forum is for members that are new to Linux.
Just starting out and have a question? If it is not in the man pages or the how-to's this is the place!

Notices


Reply
  Search this Thread
Old 09-26-2011, 05:36 AM   #1
wasim@teleca
LQ Newbie
 
Registered: Sep 2011
Posts: 4

Rep: Reputation: Disabled
Error: Failed to create bootstrap : Requires qemu-arm-static version >= 0.13 for armv


I m trying for meego image creation. i m getting
Error: Failed to create bootstrap : Requires qemu-arm-static version >= 0.13 for armv7hl
I downloaded qemu-kvm-0.13.0-rc3 and did ./configure and make.
But still when i sat qemu-arm it show previous version i.e.0.25.. and if i give image creating command then i get same error of Qemu...
 
Old 09-26-2011, 09:45 AM   #2
qlue
Member
 
Registered: Aug 2009
Location: Umzinto, South Africa
Distribution: Crunchbangified Debian 8 (Jessie)
Posts: 747
Blog Entries: 1

Rep: Reputation: 172Reputation: 172
I'm not sure but I suspect you need the dev packages.
which distro are you using to build with?
try
Code:
sudo apt-get install libqemu-dev
(assuming you have apt on your system)
 
Old 09-27-2011, 12:26 AM   #3
wasim@teleca
LQ Newbie
 
Registered: Sep 2011
Posts: 4

Original Poster
Rep: Reputation: Disabled
E: Unable to locate package libqemu-dev

i did sudo apt-get install libqemu-dev but got following error...i m using ubuntu

sudo apt-get install libqemu-dev
Reading package lists... Done
Building dependency tree
Reading state information... Done
E: Unable to locate package libqemu-dev
 
Old 09-27-2011, 07:15 AM   #4
qlue
Member
 
Registered: Aug 2009
Location: Umzinto, South Africa
Distribution: Crunchbangified Debian 8 (Jessie)
Posts: 747
Blog Entries: 1

Rep: Reputation: 172Reputation: 172
You may need to activate some extra repositories to find it! I can't find that package for Ubuntu for some reason but it's definitely in the Debian squeeze repositories!
 
Old 09-28-2011, 01:25 AM   #5
wasim@teleca
LQ Newbie
 
Registered: Sep 2011
Posts: 4

Original Poster
Rep: Reputation: Disabled
i installed Qemu.0.14 and version also get change to 0.14 but still im getting Error: Failed to create bootstrap : Requires qemu-arm-static version >= 0.13 for armv

I guess i need qemu-arm-static package... but i didnt get it anywhere.. i have 1 qemu.0.13-arm-staic.rpm but when i m doing alien and convert it to .deb file,.deb file is generating but whr it is stored that i m not getting ...

Kindly reply if anyone has some solution
 
Old 09-28-2011, 05:23 AM   #6
wasim@teleca
LQ Newbie
 
Registered: Sep 2011
Posts: 4

Original Poster
Rep: Reputation: Disabled
I want qemu-arm-static version>=0.13 since i m getting Error: Failed to create bootstrap : Requires qemu-arm-static version >= 0.13 for armv
but i m able to find only qemu-arm-static_0.12.5+noroms-0ubuntu7.10_i386.deb....which is already installed... when i do update it say 0.12.5 is latest update..
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off



Similar Threads
Thread Thread Starter Forum Replies Last Post
Error "Kernel image must be specified" (qemu-system-arm) ottavio Linux - Virtualization and Cloud 0 08-18-2011 01:40 PM
Error when cross-compile libvpx 0.9.1 for ARM - Contex A9 on QEMU hero132 Linux - Distributions 0 08-27-2010 10:23 AM
Error Segmentation fault when run encode with VP8 on QEMU for ARM linux hero132 Slackware 0 08-24-2010 11:03 PM
This version of nuvexport requires either the cvs or svn version of ffmpeg?? zeltak Linux - Software 2 02-02-2007 05:54 AM
How do I create a bootstrap partition? schneelocke Mandriva 0 05-12-2004 03:26 PM


All times are GMT -5. The time now is 03:25 AM.

Main Menu
Advertisement
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration