LinuxQuestions.org
Share your knowledge at the LQ Wiki.
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Newbie
User Name
Password
Linux - Newbie This Linux forum is for members that are new to Linux.
Just starting out and have a question? If it is not in the man pages or the how-to's this is the place!

Notices


Reply
  Search this Thread
Old 05-05-2008, 12:49 AM   #1
LAshleigh
LQ Newbie
 
Registered: May 2008
Location: little slice of heaven
Distribution: still trying to settle, have advice? let me know.
Posts: 4

Rep: Reputation: 0
ERROR /dev is broken!


I *seem* to have a working gentoo machine, but I am concerned because when I was restarting my machine the error in the subject line showed up in angry red. Should I be concerned about this?

Also I am only able to log in as root all of the other users I set up do not work, do you think there is a connection here?

I am a bit lost on both of these points any advice is helpful,
thanks,
ashleigh
 
Old 05-05-2008, 06:04 AM   #2
alan_ri
Senior Member
 
Registered: Dec 2007
Location: Croatia
Distribution: Debian GNU/Linux
Posts: 1,733
Blog Entries: 5

Rep: Reputation: 127Reputation: 127
http://bugs.gentoo.org/show_bug.cgi?id=216688
 
Old 05-05-2008, 11:05 PM   #3
LAshleigh
LQ Newbie
 
Registered: May 2008
Location: little slice of heaven
Distribution: still trying to settle, have advice? let me know.
Posts: 4

Original Poster
Rep: Reputation: 0
ah, well then I won't worry about it. I am also happy to report that I fixed my login problem as well.
thanks,
ashleigh
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off



Similar Threads
Thread Thread Starter Forum Replies Last Post
{NORMAL} ERROR /dev is broken!!! cld71 Linux - Kernel 1 03-29-2008 06:11 PM
Error whilst intalling 'libgtk2.0-dev', 'Broken Pipe'?! Eerath MEPIS 4 08-15-2005 09:47 AM
/dev/hda broken? Scyth Fedora 10 12-29-2004 08:58 PM
Quake 3 -> cant load /dev/dsp: Broken pipe spd_vhi Linux - Games 5 12-05-2004 04:17 AM
/dev/dsp: Broken pipe ON QUAKE 3 k-mart Linux - Games 0 08-02-2004 01:55 PM


All times are GMT -5. The time now is 12:38 PM.

Main Menu
Advertisement
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration