LinuxQuestions.org
Latest LQ Deal: Linux Power User Bundle
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Newbie
User Name
Password
Linux - Newbie This Linux forum is for members that are new to Linux.
Just starting out and have a question? If it is not in the man pages or the how-to's this is the place!

Notices


Reply
  Search this Thread
Old 12-02-2004, 02:31 PM   #1
violetusi
LQ Newbie
 
Registered: Dec 2004
Posts: 4

Rep: Reputation: 0
error: Autoconf 2.58 or better is required.


Hi all.

I'm trying to install the new version of autoconf and automake
first i'd installed autoconf version 2.8 under SU
then i tryed to install the automake (version 1.9) but got the error information

error: Autoconf 2.58 or better is required

i found an observation, when i als SU and try to excute
autoconf --version
got Version Info:2.7
but when i als normal user, then got i Version Info. 2.8

can someone tell me why it happed and what to do, i must install automake under SU!

thanks
 
Old 12-02-2004, 03:28 PM   #2
comprookie2000
Gentoo Developer
 
Registered: Feb 2004
Location: Fort Lauderdale FL.
Distribution: Gentoo
Posts: 3,291
Blog Entries: 5

Rep: Reputation: 56
What distro? And what is i als???

Last edited by comprookie2000; 12-02-2004 at 03:29 PM.
 
Old 12-02-2004, 03:53 PM   #3
violetusi
LQ Newbie
 
Registered: Dec 2004
Posts: 4

Original Poster
Rep: Reputation: 0
Sorry ...................'Als' should be as in Germany
I use a SuSE 8.2, KDE 3.1.1
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off



Similar Threads
Thread Thread Starter Forum Replies Last Post
Dp package required Error jasb Linux - Software 1 11-25-2005 06:08 PM
** ERROR **: PyGTK (2, 6, 0) required, but (2, 4, 1) found alfNtexas Linux - Software 2 09-14-2005 04:24 PM
error: getopt is missing but required. hybridstorm Linux - Software 0 06-17-2005 12:47 PM
6.35 autoconf-make error sharmashikha Linux From Scratch 0 06-16-2005 03:23 AM
autoconf-2.57 error kevkmm Linux - Software 0 07-11-2003 11:55 AM


All times are GMT -5. The time now is 10:15 PM.

Main Menu
Advertisement
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration