LinuxQuestions.org
Download your favorite Linux distribution at LQ ISO.
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Newbie
User Name
Password
Linux - Newbie This Linux forum is for members that are new to Linux.
Just starting out and have a question? If it is not in the man pages or the how-to's this is the place!

Notices


Reply
  Search this Thread
Old 01-02-2008, 03:02 AM   #1
rgostoer
LQ Newbie
 
Registered: Jan 2008
Posts: 3

Rep: Reputation: 0
error " +817" on installation


hi i'm a newbie on linux, i'd just installed a red hat enterprise and installed a software and it turned out fine, but upon installing the same software on a red hat enterprise 5 an error kept on poppine the error is "cannot open +817 no file or directory, another problem is "gedit has not been able to detect the character coding please check that you are not trying to open a binary file select a character coding from the menu and try again, character coding current locale UTF-8"
can anyone help?
 
Old 01-03-2008, 12:15 AM   #2
AwesomeMachine
Senior Member
 
Registered: Jan 2005
Location: USA and Italy
Distribution: Debian testing/sid; OpenSuSE; Fedora
Posts: 2,315

Rep: Reputation: 411Reputation: 411Reputation: 411Reputation: 411Reputation: 411
RedHat ES5 doesn't have a file named +817, and it needs that to install whatever you are installing. You need to set a locale, or your locale isn't supported by gedit. Try setting the system locale to UTF-8.
 
Old 01-06-2008, 08:15 PM   #3
rgostoer
LQ Newbie
 
Registered: Jan 2008
Posts: 3

Original Poster
Rep: Reputation: 0
thanks

hi thanks for the reply... just wanna ask on how do you set you're system locale to UTF-8 and how to manage it...
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off



Similar Threads
Thread Thread Starter Forum Replies Last Post
error: Error for wireless request "Set Mode" (8B06) : invalid argument "roaming" penguin chick Linux - Wireless Networking 5 08-22-2008 01:16 PM
"make headers_check" gives errors during "5.5.1 Installation of Linux API headers " void_man() Linux From Scratch 3 09-26-2007 09:16 PM
Post Ubuntu Installation Error "No serving hosts found" Fouad Riaz Bajwa Linux - Laptop and Netbook 1 12-28-2006 08:29 PM
Getting ERROR "no valid devices were found ..." on Installation of RedHat Linux 9 salil.mehta Linux - Laptop and Netbook 16 07-25-2006 08:45 PM
Installation error "error informing kernal about modifications..." lexx11 Fedora - Installation 1 01-17-2006 07:07 PM


All times are GMT -5. The time now is 02:35 AM.

Main Menu
Advertisement
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration