LinuxQuestions.org
Support LQ: Use code LQ3 and save $3 on Domain Registration
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Newbie
User Name
Password
Linux - Newbie This Linux forum is for members that are new to Linux.
Just starting out and have a question? If it is not in the man pages or the how-to's this is the place!

Notices


Reply
  Search this Thread
Old 09-29-2004, 04:46 AM   #1
shadowsurfer
Member
 
Registered: Aug 2004
Location: philippines
Posts: 51

Rep: Reputation: 15
error


hi i have an error here what should be the problem here? is i the harddisk problem? correct me if im wrong?

thanks


I/O error: dev 08:04, sector 256096
I/O error: dev 08:04, sector 256096
I/O error: dev 08:01, sector 524936
EXT3-fs error (device sd(8,1)): ext3_get_inode_loc: unable to read inode block - inode=31806, bloc
k=65617
I/O error: dev 08:01, sector 0
EXT3-fs error (device sd(8,1)) in ext3_reserve_inode_write: IO failure
I/O error: dev 08:01, sector 0
I/O error: dev 08:01, sector 152
EXT3-fs error (device sd(8,1)): ext3_get_inode_loc: unable to read inode block - inode=482, block=
19
I/O error: dev 08:01, sector 0
EXT3-fs error (device sd(8,1)) in ext3_reserve_inode_write: IO failure
I/O error: dev 08:01, sector 0
I/O error: dev 08:01, sector 152
EXT3-fs error (device sd(8,1)): ext3_get_inode_loc: unable to read inode block - inode=482, block=
19
I/O error: dev 08:01, sector 0
EXT3-fs error (device sd(8,1)) in ext3_reserve_inode_write: IO failure
 
Old 09-29-2004, 05:02 AM   #2
corbis_demon
Member
 
Registered: Jun 2004
Location: India
Distribution: CLFS
Posts: 515

Rep: Reputation: 36
Where and how did you get this error.Please be a bit specific.
 
Old 09-29-2004, 05:07 AM   #3
shadowsurfer
Member
 
Registered: Aug 2004
Location: philippines
Posts: 51

Original Poster
Rep: Reputation: 15
i get it on my email server , coz at that time there is an intermitent recieving of email
 
Old 09-29-2004, 11:52 AM   #4
chrism01
LQ Guru
 
Registered: Aug 2004
Location: Sydney
Distribution: Centos 6.8, Centos 5.10
Posts: 17,240

Rep: Reputation: 2324Reputation: 2324Reputation: 2324Reputation: 2324Reputation: 2324Reputation: 2324Reputation: 2324Reputation: 2324Reputation: 2324Reputation: 2324Reputation: 2324
I would definitely run fsck to give it a chance to check/mark bad blocks. It'll prob suggest this anyway next time it boots. A good idea to do a major backup first...
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off



Similar Threads
Thread Thread Starter Forum Replies Last Post
aplay: pcm_write:1029: write error: Input/output error mimithebrain Linux - Software 2 12-04-2007 12:51 PM
updating new installation of 9.3 ERROR...ERROR...ERROR Morbid SUSE / openSUSE 3 08-16-2005 12:22 AM
c++ ostream error, messag rot large to trakc down location of error. exodist Programming 2 06-13-2004 07:35 PM
NETPERF: ERROR --> send_udp_stream: error on remote: Interrupted system call dravya Linux - General 1 05-29-2004 06:49 PM
cdrecord inupt/output error. write_g1: scsi sendcmd: no error lucstuk Linux - Software 9 08-09-2003 10:27 AM


All times are GMT -5. The time now is 04:51 AM.

Main Menu
Advertisement
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration