LinuxQuestions.org
Help answer threads with 0 replies.
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Newbie
User Name
Password
Linux - Newbie This Linux forum is for members that are new to Linux.
Just starting out and have a question? If it is not in the man pages or the how-to's this is the place!

Notices


Reply
  Search this Thread
Old 02-23-2010, 04:18 AM   #1
vvajeesh
LQ Newbie
 
Registered: Feb 2010
Posts: 4

Rep: Reputation: 0
Unhappy error 127 solution needed


I am doing some embeded linux work in ARM 9263.So I need to make a image
for that board.But when I using one command "make uImage" I am getting the following error .Please help me get out of this error



make: arm-linux-gcc: Command not found
CHK include/linux/version.h
make[1]: `include/asm-arm/mach-types.h' is up to date.
CHK include/linux/utsrelease.h
HOSTCC scripts/basic/fixdep
scripts/basic/fixdep.c: In function ‘traps’:
scripts/basic/fixdep.c:371: warning: dereferencing type-punned pointer will break strict-aliasing rules
scripts/basic/fixdep.c:373: warning: dereferencing type-punned pointer will break strict-aliasing rules
HOSTCC scripts/basic/docproc
CC arch/arm/kernel/asm-offsets.s
/bin/sh: arm-linux-gcc: command not found
make[1]: *** [arch/arm/kernel/asm-offsets.s] Error 127
make: *** [prepare0] Error 2
 
Old 02-23-2010, 09:02 PM   #2
micxz
Senior Member
 
Registered: Sep 2002
Location: CA
Distribution: openSuSE, Cent OS, Slackware
Posts: 1,131

Rep: Reputation: 75
Maybe this helps:
http://cboard.cprogramming.com/linux...tml#post852353
 
1 members found this post helpful.
Old 02-23-2010, 11:47 PM   #3
vvajeesh
LQ Newbie
 
Registered: Feb 2010
Posts: 4

Original Poster
Rep: Reputation: 0
Smile

Thank you verymuch micxzfor your kind attention and reply to my post.
 
Old 03-02-2010, 12:02 AM   #4
vvajeesh
LQ Newbie
 
Registered: Feb 2010
Posts: 4

Original Poster
Rep: Reputation: 0
I loaded all required files inside the Innovate ARM board.When It
starts booting from that location it is showing a error "Bad magic
number" How I can get out of this error.
 
Old 03-02-2010, 10:03 AM   #5
TB0ne
LQ Guru
 
Registered: Jul 2003
Location: Birmingham, Alabama
Distribution: SuSE, RedHat, Slack,CentOS
Posts: 18,611

Rep: Reputation: 4064Reputation: 4064Reputation: 4064Reputation: 4064Reputation: 4064Reputation: 4064Reputation: 4064Reputation: 4064Reputation: 4064Reputation: 4064Reputation: 4064
Quote:
Originally Posted by vvajeesh View Post
I loaded all required files inside the Innovate ARM board.When It
starts booting from that location it is showing a error "Bad magic
number" How I can get out of this error.
Don't tack new questions on to the end of your old ones, and don't double-post the same question twice.
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off



Similar Threads
Thread Thread Starter Forum Replies Last Post
Unable to compile C++ programs.make:g++ command not found error.Error 127 PrathuD Programming 3 03-16-2009 12:44 PM
Sendmail : relay=[127.0.0.1] [127.0.0.1], dsn=4.0.0, stat=Deferred: Connection refuse macadam Linux - Software 0 09-23-2007 02:44 PM
MySQL Error 1030 : Got error 127 from storage engine mohtasham1983 Programming 2 02-24-2006 07:47 AM
DSN: Data format error & relay=[127.0.0.1] [127.0.0.1] calmbomb Linux - Software 0 11-07-2004 03:24 PM
error 127 ThatDude Programming 1 09-16-2004 01:02 PM


All times are GMT -5. The time now is 06:34 PM.

Main Menu
Advertisement
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration