LinuxQuestions.org
Visit Jeremy's Blog.
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Newbie
User Name
Password
Linux - Newbie This Linux forum is for members that are new to Linux.
Just starting out and have a question? If it is not in the man pages or the how-to's this is the place!

Notices


Reply
  Search this Thread
Old 04-24-2005, 03:33 PM   #1
xxxpogoxxx
LQ Newbie
 
Registered: Apr 2005
Posts: 2

Rep: Reputation: 0
error 0x10


I'm having a problem with college linux booting up. I did a fresh install on a clean hard drive from a cd. I went through the whole instillation process, an then when the system reboots and lilo that came on the cd with college linux comes up, and I seclect college linux, it goes to a black screen that says loading college linux, and it hangs on the screen for about a minute or so. I get a error code saying "error 0x10" I am new to linux and have no idea what this is. If this is of any help i for the most part followed the instillation guide in the documentation section on http:collegelinux.org for Microsoft users. I disreaguraded most of the section of the doc reguarding the section pertaining to windows. I basically needed to know how to set up the partitions. if you could answer my problem it would be greatly appreciated. Thank you
 
Old 04-24-2005, 03:36 PM   #2
masonm
Senior Member
 
Registered: Mar 2003
Location: Following the white rabbit
Distribution: Solus
Posts: 2,254

Rep: Reputation: 47
What messages are you seeing before the error occurs?
 
Old 04-24-2005, 04:24 PM   #3
xxxpogoxxx
LQ Newbie
 
Registered: Apr 2005
Posts: 2

Original Poster
Rep: Reputation: 0
previous post

Messages? In my previous post as I said, when the system boots up it loads lilo a bootloader program, and it asks which operating system to select, but the only operating system I have on the system is college linux. I select college linux on the menu screen and it goes to a black screen with white text in the top right hand corner, that says "loading college linux" it hangs on this screen for a min or so. right underneath the loading college text it says "error 0x10" after that pops up text right directly underneath that it says "boot collegelinx" If I hit the enter key the load collegelinux appears under that. That's it
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off



Similar Threads
Thread Thread Starter Forum Replies Last Post
hda: read_intr: error=0x10 { SectorIdNotFound } krindik Linux - Hardware 3 06-14-2005 05:23 AM
loading ramdisk error 0x10 mediolanum Linux - General 2 06-08-2005 05:17 AM
Error 0x10 loading Linux on dual boot with W2K noggin Linux - Software 4 12-25-2004 11:04 AM
0X10 error Q. Tews Linux - Software 1 03-30-2003 06:12 PM
0x10 error rdaves@earthlink.net Linux - General 1 06-18-2001 07:46 PM


All times are GMT -5. The time now is 06:33 AM.

Main Menu
Advertisement
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration