LinuxQuestions.org
Download your favorite Linux distribution at LQ ISO.
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Newbie
User Name
Password
Linux - Newbie This Linux forum is for members that are new to Linux.
Just starting out and have a question? If it is not in the man pages or the how-to's this is the place!

Notices


Reply
  Search this Thread
Old 05-02-2004, 04:36 PM   #1
Nqs
LQ Newbie
 
Registered: May 2004
Posts: 1

Rep: Reputation: 0
Error 0X04


I'm a TOTAL newbie when it comes to linux so I hope someone can help me!!! I just installed after skipping the Xconfig to setup refresh rate since it refused to work with deault settings. I took out alot of options, but I made it so if it needed something to install it after it was finnished detecting.

I finnished installing Red Hat 7 from linux for dummies, but as soon as I pop in the bootdisk (it won't even try to run without it), and it says wait 10 seocnds or hit enter to load linux, after I hit enter or wait, it says "loading linux" then with ..... a few times, then it says "ERROR 0X04" and tries to load again, but it keeps giving me the same error. I want to try and run windows 98 on my first parition (about to do that) and linux on my 2nd partition.

it detected my video card, but it can't detect my monitor, so I just set it as a monitor tht can do 800X600 @ 60 (I usually have it the set up, but I just set it to something I knew it could do), then video membry of 16, and the next one I just did the first one. I don't know chipset so I just had it as deafult.

if someone can help it'd be REALLY REALLY appreicated!!!! First time ever installing linux, or even thinking about duo botting.

I'm running a Cyrix 166, 64 meg edo sdram ram, xpert 128 (16 meg sdram), with a 2 gig HD paritioned to 1 gig each, with a unknown size of a Daytek monitor.
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off



Similar Threads
Thread Thread Starter Forum Replies Last Post
updating new installation of 9.3 ERROR...ERROR...ERROR Morbid SUSE / openSUSE 3 08-15-2005 11:22 PM
Hard drive failure error? (sense key Medium error) Arodef Linux - Hardware 2 11-02-2004 12:39 PM
ERROR running make when installing Nvidia drivers (syntax error) randyriver10 Linux - Software 5 02-21-2004 04:51 PM
firewall error? couldn't load target "accept ...ipt_accept? error piratebiter Linux - Security 1 09-19-2003 05:37 PM
Error 0x04 on boot.. dj_relentless Linux - General 1 01-23-2002 08:50 PM


All times are GMT -5. The time now is 09:29 PM.

Main Menu
Advertisement
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration