LinuxQuestions.org
Support LQ: Use code LQ3 and save $3 on Domain Registration
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Newbie
User Name
Password
Linux - Newbie This Linux forum is for members that are new to Linux.
Just starting out and have a question? If it is not in the man pages or the how-to's this is the place!

Notices


Reply
  Search this Thread
Old 09-14-2009, 01:49 AM   #1
miyat13
LQ Newbie
 
Registered: Sep 2009
Location: Port Moresby, PNG
Posts: 1

Rep: Reputation: 0
"ERR No INBOX for user"


Hi,

I am quite new to linux and was wondering if anyone can help.

We have created a new user on the mailserver ( linux) and if I check the home directory the mailox exists. However, this user is unable to receive any emails. Can send ok but not receive.

When trying a normal telnet test to port 110, i get the error "ERR No INBOX for user"

[root@mail ~]# telnet mail.nasfund.com.pg 110
Trying 127.0.0.1...
Connected to localhost.localdomain (127.0.0.1).
Escape character is '^]'.
+OK dovecot ready.
user stewart.yareki
+OK
pass nasfund
+OK Logged in.
-ERR No INBOX for user.

===============================

Can someone help me with this? How can I correct and fix issue?

Appreciate your help :-)
Thanks
Miyat13
 
Old 09-14-2009, 02:11 AM   #2
linuxlover.chaitanya
Senior Member
 
Registered: Apr 2008
Location: Nagpur, India
Distribution: Cent OS 5/6, Ubuntu Server 10.04
Posts: 4,629

Rep: Reputation: Disabled
What distribution are you using? And what is the mail server?
I have not fiddled with mail servers for long but a faint memory says the mailbox should be somewhere in /var/spool/mail
 
Old 10-15-2009, 03:27 AM   #3
anand003n
LQ Newbie
 
Registered: Oct 2009
Posts: 1

Rep: Reputation: 0
hi i am new to this forum
 
Old 10-15-2009, 04:37 AM   #4
linuxlover.chaitanya
Senior Member
 
Registered: Apr 2008
Location: Nagpur, India
Distribution: Cent OS 5/6, Ubuntu Server 10.04
Posts: 4,629

Rep: Reputation: Disabled
Quote:
Originally Posted by anand003n View Post
hi i am new to this forum
This is not the place to introduce yourself. There is a dedicated for members introduction. Use that. Also refrain from hijacking other members' thread for your issues unless it talks about your issues.
 
Old 10-15-2009, 04:50 AM   #5
lutusp
Member
 
Registered: Sep 2009
Distribution: Fedora
Posts: 835

Rep: Reputation: 102Reputation: 102
Quote:
Originally Posted by miyat13 View Post
Hi,

I am quite new to linux and was wondering if anyone can help.

We have created a new user on the mailserver ( linux) and if I check the home directory the mailox exists. However, this user is unable to receive any emails. Can send ok but not receive.

When trying a normal telnet test to port 110, i get the error "ERR No INBOX for user"

[root@mail ~]# telnet mail.nasfund.com.pg 110
Trying 127.0.0.1...
Connected to localhost.localdomain (127.0.0.1).
Escape character is '^]'.
+OK dovecot ready.
user stewart.yareki
+OK
pass nasfund
+OK Logged in.
-ERR No INBOX for user.

===============================

Can someone help me with this? How can I correct and fix issue?

Appreciate your help :-)
Thanks
Miyat13
Look in /var/mail and see if there is a file named (username) with rw--rw---- permissions and owned by that user. If not, create it.

This problem might come up because of how you are creating user accounts -- review the procedures to make sure you are creating an e-mail identity for your users as well as a home directory.
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off



Similar Threads
Thread Thread Starter Forum Replies Last Post
Dovecot - Create new folder gives "INBOX can't be deleted" error fukawi2 Linux - Server 3 09-24-2008 04:01 AM
hotmail "inbox" link not working in amsn paulwall Ubuntu 1 03-13-2008 07:36 AM
booting fedora "invalid compressed format (err=1)" tjcarol Linux - Desktop 1 11-01-2007 04:52 AM
err on running "perl -MCPAN -e shell" wellblue88 Linux - Newbie 0 09-21-2004 02:43 PM
mutt says: "~/Mail/Inbox: No such file or directory (errno = 2)" realos Linux - General 1 08-01-2002 04:05 AM


All times are GMT -5. The time now is 08:04 AM.

Main Menu
Advertisement
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration