LinuxQuestions.org
Latest LQ Deal: Linux Power User Bundle
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Newbie
User Name
Password
Linux - Newbie This Linux forum is for members that are new to Linux.
Just starting out and have a question? If it is not in the man pages or the how-to's this is the place!

Notices


Reply
  Search this Thread
Old 03-05-2005, 10:43 AM   #1
salviadud
Member
 
Registered: Feb 2005
Location: Mexico
Distribution: Gentoo - kernel 4.1.5
Posts: 186

Rep: Reputation: 30
erased glib libraries on slackware 10, need help on boot


Here's the story, i wanted to run the new X on my slackware 10.0, so i downloaded slack 10.1 and decided to upgrade by uninstalling and reinstalling packages with pkgtool

at first it was easy, i upgraded xchat and xcfe, then realized i needed the new version of X to run xcfe.

then X needed some new glib libraries.

this is when i screwed up, i then said to myself "all those glib libraries... i should update them all"

i selected to uninstall all under glib

but at some point, pkgtool removed itself or something, and i couldn't even pull off an ls command, or a shutdown.

so, here's what am trying to do. im running the ibmm.ca bootdisk, fine, it works.

i insert my root disks... cool, they work

i mount my harddrive but here's the problem, for me to run pkgtool i need to load my cdrom. and i can't do that... i can't mount the thing.

i know this has a solution, and its not called reinstall everything.

please help a newbie!
 
Old 03-05-2005, 12:00 PM   #2
salviadud
Member
 
Registered: Feb 2005
Location: Mexico
Distribution: Gentoo - kernel 4.1.5
Posts: 186

Original Poster
Rep: Reputation: 30
forget about it...

i fixed it by usint the slackware install thingy. i have current 10.1 libraries

but NOW, when i run xcfe i have no clock? what time is it?????????? its so weird... they forgot to put a clock...
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off



Similar Threads
Thread Thread Starter Forum Replies Last Post
Slackware MBR erased by Windows Dankles Slackware 4 10-17-2005 09:02 PM
Windows installation erased linux boot sector? xelt Linux - General 5 05-01-2005 02:35 PM
erased all boot records or so tsphan Linux - Hardware 9 02-18-2005 12:47 PM
c++ libraries and slackware 9.1 xviddivxoggmp3 Slackware 9 02-26-2004 04:00 PM
reinstalled windows, boot data erased, now what farhanali Linux - General 3 04-27-2003 02:13 PM


All times are GMT -5. The time now is 06:34 PM.

Main Menu
Advertisement
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration