LinuxQuestions.org
Visit Jeremy's Blog.
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Newbie
User Name
Password
Linux - Newbie This Linux forum is for members that are new to Linux.
Just starting out and have a question? If it is not in the man pages or the how-to's this is the place!

Notices

Reply
 
Search this Thread
Old 09-17-2004, 04:27 AM   #1
TroelsSmit
Member
 
Registered: Feb 2004
Location: Denmark
Distribution: Debian / Suse
Posts: 223

Rep: Reputation: 30
Question EpsonN EPL-5700L, suddenly doesn't print


Hi all,

My printer EPSON EPL-5700L worked fine two days ago, I could print test pages from:
http://localhost:631/printers
where I have my printer:
Epson EPL-5700L Foomatic/epl5700l (recommended) installed to URI:
Device URI: parallel:/dev/lp0
I could also print doing a:
> lp -dep1 a_ps_file.ps

Now suddenly nothing happens when I try to print, so I turned on cups log mode to debug and checked:
/var/log/cups/
after a restart of cupsd.

When I try to print I can find the following information:

0. From DMESG:
parport0: PC-style at 0x378 (0x778) [PCSPP,TRISTATE]
parport0: irq 7 detected
parport0: Printer, EPSON EPL-5700L
lp0: using parport0 (polling).

1. from the cups web control system:
ep1-46 6.ps troels 113k completed at Thu 09 Sep 2004 04:02:14 PM CEST
ep1-54 ExamProjectApplication.ps troels 19k aborted
ep1-55 Test Page root 15k aborted

so suddenly jobs have been aborted !!

2. /var/log/cups/access.log
localhost - - [09/Sep/2004:16:01:07 +0200] "POST / HTTP/1.1" 200 137
localhost - - [09/Sep/2004:16:01:07 +0200] "POST / HTTP/1.1" 200 137
localhost - - [09/Sep/2004:16:01:07 +0200] "POST / HTTP/1.1" 200 77
localhost - - [09/Sep/2004:16:01:07 +0200] "POST /printers/ep1 HTTP/1.1" 200
64997

suddenly changes more recently to:
localhost - - [16/Sep/2004:12:32:02 +0200] "POST / HTTP/1.1" 200 143
localhost - - [16/Sep/2004:12:32:03 +0200] "POST / HTTP/1.1" 200 863
localhost - - [16/Sep/2004:12:32:03 +0200] "POST / HTTP/1.1" 200 425
localhost - root [16/Sep/2004:12:32:02 +0200] "GET /printers/ep1 HTTP/1.1" 20
0 3383

3. /var/log/cups/error.log
D [16/Sep/2004:12:35:23 +0200] AcceptClient: 7 from localhost:631.
D [16/Sep/2004:12:35:23 +0200] ReadClient: 7 POST / HTTP/1.1
D [16/Sep/2004:12:35:23 +0200] ProcessIPPRequest: 7 status_code=1
D [16/Sep/2004:12:35:23 +0200] ReadClient: 7 POST / HTTP/1.1
D [16/Sep/2004:12:35:23 +0200] ProcessIPPRequest: 7 status_code=1
D [16/Sep/2004:12:35:23 +0200] CloseClient: 7
D [16/Sep/2004:12:36:37 +0200] CloseClient: 5
D [16/Sep/2004:12:38:00 +0200] AcceptClient: 5 from localhost:631.
D [16/Sep/2004:12:38:00 +0200] ReadClient: 5 GET /printers/ep1 HTTP/1.1
D [16/Sep/2004:12:38:00 +0200] CGI /usr/lib/cups/cgi-bin/printers.cgi started
- PID = 2645
I [16/Sep/2004:12:38:00 +0200] Started "/usr/lib/cups/cgi-bin/printers.cgi" (
pid=2645)
D [16/Sep/2004:12:38:00 +0200] SendCommand: 5 file=8
D [16/Sep/2004:12:38:00 +0200] AcceptClient: 7 from localhost:631.
D [16/Sep/2004:12:38:00 +0200] ReadClient: 7 POST / HTTP/1.1
D [16/Sep/2004:12:38:00 +0200] ProcessIPPRequest: 7 status_code=1
D [16/Sep/2004:12:38:01 +0200] ReadClient: 7 POST / HTTP/1.1
D [16/Sep/2004:12:38:01 +0200] ProcessIPPRequest: 7 status_code=1
D [16/Sep/2004:12:38:01 +0200] ReadClient: 7 POST / HTTP/1.1
D [16/Sep/2004:12:38:01 +0200] ProcessIPPRequest: 7 status_code=1
D [16/Sep/2004:12:38:01 +0200] CloseClient: 7
D [16/Sep/2004:12:38:03 +0200] ReadClient: 5 GET /printers/ep1?which_jobs=com
pleted HTTP/1.1
D [16/Sep/2004:12:38:03 +0200] CGI /usr/lib/cups/cgi-bin/printers.cgi started
- PID = 2648
I [16/Sep/2004:12:38:03 +0200] Started "/usr/lib/cups/cgi-bin/printers.cgi" (
pid=2648)
D [16/Sep/2004:12:38:03 +0200] SendCommand: 5 file=8
D [16/Sep/2004:12:38:03 +0200] AcceptClient: 7 from localhost:631.
D [16/Sep/2004:12:38:03 +0200] ReadClient: 7 POST / HTTP/1.1
D [16/Sep/2004:12:38:03 +0200] ProcessIPPRequest: 7 status_code=1
D [16/Sep/2004:12:38:05 +0200] ReadClient: 7 POST / HTTP/1.1
D [16/Sep/2004:12:38:05 +0200] ProcessIPPRequest: 7 status_code=1
D [16/Sep/2004:12:38:05 +0200] ReadClient: 7 POST / HTTP/1.1
D [16/Sep/2004:12:38:05 +0200] ProcessIPPRequest: 7 status_code=1
D [16/Sep/2004:12:38:05 +0200] CloseClient: 7

Thank you very MUCH for helping !

Troels Smit
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Epson EPL-6200L doen't work linuxaway Ubuntu 2 06-22-2005 08:39 PM
EPSON EPL-6200L and Mandrake 10 esteeven Linux - Hardware 5 09-15-2004 11:42 AM
Printer suddenly picky about users it'll print for rharvey@cox Linux - General 10 08-15-2004 05:39 PM
Suddenly can't print! CUPS, FC2 the theorist Fedora 4 06-17-2004 03:45 PM
Printer EPSON 5700L problem TroelsSmit Linux - Newbie 3 05-02-2004 03:32 PM


All times are GMT -5. The time now is 06:30 AM.

Main Menu
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
identi.ca: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration