LinuxQuestions.org
Support LQ: Use code LQ3 and save $3 on Domain Registration
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Newbie
User Name
Password
Linux - Newbie This Linux forum is for members that are new to Linux.
Just starting out and have a question? If it is not in the man pages or the how-to's this is the place!

Notices


Reply
  Search this Thread
Old 05-16-2004, 04:59 PM   #1
ilottl
LQ Newbie
 
Registered: May 2004
Location: Wellington, NZ
Posts: 8

Rep: Reputation: 0
Epox 8RD3A+ - No Sound, Lucent Winmodem, GE Force 5200 HELP!!


Well, at this point I am sick of restarting my PC every 5 minutes so I can logon to XP to use the net to find yet another page of how to install a driver which does not work.

PLEASE HELP!!

My System is:
Epox 8RD3A+ Motherboard (which has onboard audio CMedia AC 97) with 512mb, GE Force FX 5200 Card (256mb on board) & Lucent Winmodem

I have installed Mandrake 10.0 Official Download Edition and have managed to install the core 2.6.3.7 (something like that, I did not write it all down).

I am running KDE 3.2

I have not been able to install my modem, I have no sound and am not sure if I have my graphics card working properly.

Question 1: Modem

So far with the modem I have followed the instructions at:

topic=13773 on mandrake users

Unfortunately I do not know what KPPP, if I have it installed or how to install it. Can anybody help.

Question 2: Motherboard
Which driver do I install from the nvidia site is it the Linux driver or the Linux AMD64 driver?

If I am to install the Linux driver which one do I pick out of the 10 or so, is it the NVIDIA_nforce-1.0-0261.tar.gz???

Question 3: Graphics Card.
Here I have found so many drivers and ways to install, any ideas on which one is the correct way.

Is it

topic=4567 on mandrake users site
nvidiainst.html o mandrake help

PLEASE HELP!

I have asked a few questions here already and have been pointed to a couple of sites, but when I follow the instructions I just get driver not supported or errors.
 
Old 05-16-2004, 08:56 PM   #2
newinlinux
Member
 
Registered: Dec 2003
Location: Next to Equator
Distribution: GNU/Linux 2.6.14
Posts: 382

Rep: Reputation: 30
Q1:For ltmodem, you can try this:

http://www.sfu.ca/~cth/ltmodem/ltmodem-8.31alek.tar.gz

Read the README in the package, there are instructions inside. Make sure that you have the kernel headers or kernel source installed in your MDK.

Do a lspci to see if mdk has detected the cmedia card/chip. If it is, try to unmute the master volume and pcm volume in aumix or alsamixer, i think kde has an sound utility for this purpose too, i cannot tell now as I am not using kde.

Q3:get the nvidia driver from their web site:

http://download.nvidia.com/XFree86/L...-5336-pkg1.run

As usual , go through the README before you start, it's a pretty straight forward installer. Need to change some setting at the XF86Config.
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off



Similar Threads
Thread Thread Starter Forum Replies Last Post
install a lucent winmodem in sk 10.1 - 10.2 espectral1 Slackware - Installation 3 11-20-2005 11:28 AM
LUCENT winmodem cyberbom}b{er Linux - Hardware 3 03-16-2005 04:03 PM
lucent winmodem pslinuxnoob Linux - Hardware 8 08-29-2003 09:13 PM
Help installing a Lucent WinModem renegonzalez7 Linux - Hardware 3 06-26-2003 03:58 AM
Lucent Winmodem on Manrake 9? Hazard666 Linux - Hardware 2 01-26-2003 08:34 AM


All times are GMT -5. The time now is 10:02 AM.

Main Menu
Advertisement
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration