LinuxQuestions.org
Visit Jeremy's Blog.
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Newbie
User Name
Password
Linux - Newbie This Linux forum is for members that are new to Linux.
Just starting out and have a question? If it is not in the man pages or the how-to's this is the place!

Notices


Reply
  Search this Thread
Old 10-02-2011, 06:14 PM   #1
ddzc
Member
 
Registered: Oct 2003
Location: T.O
Distribution: SunOS 10
Posts: 97

Rep: Reputation: 15
Enabling X Windows/Init 5 - RedHat Linux Enterprise 6


Hey everyone,

I haven't used Linux in quite some time and need a bit of help. I just installed Redhat 6 and upon bootup, it defaults to init 3. I want to load the gui, xterminal/xwindows but it's obviously not installed by default when the OS is installed. I tried an init 5 and it doesn't do anything.

Anyone know how I can enable the GUI to launch init 5 on this OS?

Thanks
 
Old 10-02-2011, 06:38 PM   #2
trist007
Senior Member
 
Registered: May 2008
Distribution: Slackware
Posts: 1,027

Rep: Reputation: 69
When you installed it, did you install the Desktop packages? If not you would need to install those. I believe you can bootup with the DVD and install those packages. Once that is done you can change /etc/intitab to default to 5.
 
Old 10-02-2011, 07:15 PM   #3
ddzc
Member
 
Registered: Oct 2003
Location: T.O
Distribution: SunOS 10
Posts: 97

Original Poster
Rep: Reputation: 15
Thanks for the reply

Your right, I skipped the additionak package installations. I did a fresh reinstall, and I noticed quite a few different GUI packages to install. Which one would I specifically need? Whats the difference between "Desktop", "General Purpose Desktop", "KDE Desktop" AND "X Windows System"? I also noticed no firefox installed by default..so i'm doing a reinstall now and chose internet browser.

Now, the biggest question I have is...how can I install these packages from the CLI? Lets say I dont have the GUI..how can I install? To use YUM, do you need an account with Redhat? How can I find and install these packages manually? I saw another thread here where yum groupinstall was recommended, but it never worked for me. It couldn't find the groups..

Thanks
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off



Similar Threads
Thread Thread Starter Forum Replies Last Post
[SOLVED] RedHat 6.1 Enterprise through VMware on Windows 7 crazyfeet Linux - Newbie 1 07-01-2011 01:44 PM
How can I connect to Redhat Enterprise 5 by running X windows on my Windows PC? jpteiko Linux - Newbie 4 11-11-2009 04:04 PM
How do I uninstall RedHat Linux Enterprise and install Windows XP? Asad2723 Linux - Newbie 11 09-02-2008 03:12 PM
RedHat Enterprise Linux 5.0 and SUSE Linux Enterprise Server 10 available in French?? FrenchQAtestengineer Linux - Newbie 1 02-21-2008 12:26 PM
RedHat Enterprise 3 directory security from Windows Fillys6 Linux - Networking 3 06-03-2005 09:08 AM


All times are GMT -5. The time now is 04:03 PM.

Main Menu
Advertisement
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration