LinuxQuestions.org

LinuxQuestions.org (/questions/)
-   Linux - Newbie (http://www.linuxquestions.org/questions/linux-newbie-8/)
-   -   Enable Login Password for user (http://www.linuxquestions.org/questions/linux-newbie-8/enable-login-password-for-user-751411/)

xanksx 08-31-2009 02:17 AM

Enable Login Password for user
 
Hi

Ubuntu 8.10 does not ask for a password to login.
I have only one user set up.
I have set the user password from System > Administration > Users & Groups.

Still does not ask for password > logs in straight away.
Any tips ?

Thanks
Ankit

colucix 08-31-2009 02:27 AM

Maybe the autologin function is enabled for the user. Check in System --> Administration --> Login Window and in the Security tab uncheck the Enable Automatic Login checkbox (if already checked).

xanksx 08-31-2009 02:50 AM

Thanks for the reply
I already unchecked the automatic login checkbox.
I now unchecked timed login.

I am being asked for password now.


All times are GMT -5. The time now is 08:58 PM.