LinuxQuestions.org
Visit the LQ Articles and Editorials section
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Newbie
User Name
Password
Linux - Newbie This Linux forum is for members that are new to Linux.
Just starting out and have a question? If it is not in the man pages or the how-to's this is the place!

Notices

Reply
 
Search this Thread
Old 07-26-2011, 09:38 PM   #1
austinbravo
LQ Newbie
 
Registered: Jul 2008
Posts: 23

Rep: Reputation: 0
Smile Emluex SAN not visible in RHEL 5.6. SAN array is HP XP12000


Hi,

I am trying to build file systems on a physical box HP-DL 380 G4 running on RHEL 5.6. This has a HBAanyware software in it and I am using ./hbacmd wwn portstatistics and few other commands like cat /sys/class/fc_host/host0/state
online
cat /sys/class/fc_host/host0/speed
2 Gbit

So, from the OS everything looks ok except when I checked dmesg, I got this:

Vendor: HP Model: OPEN-V Rev: 5009
Type: Direct-Access ANSI SCSI revision: 03
sdn: Spinning up disk................................................................................................ .................................................................................................... ......not responding...
sdm : READ CAPACITY failed.
sdm : status=1, message=00, host=0, driver=08
sd: Current: sense key: Not Ready
Add. Sense: Logical unit not ready, cause not reportable


Figured out that the HP XP 12000 array needs to be formatted first before the allocation is done. So, they formatted and allocated the luns, but still I'm unable to see them in the partition table.

Fdisk -l shows local disks only..not showing anything.

Tried restarting the server many a times. No luck.

Performed an issue-lip too...

echo > 1 /sys/class/fc_host/host0/issue_lip

The SAN team tells that everything looks ok from their end. Donno what's happening and whether I am wasting time instead of trying some other simple way for the OS to see the luns.

Any help is apprecaited.

Thank you
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Can no longer connect to san device when san switch changed rew25 Linux - Hardware 2 09-07-2010 09:28 AM
Two RHEL 5 servers connecting with a SAN luke_devon Linux - Newbie 12 11-15-2009 11:55 PM
SAN configuration in RHEL 5 sandy_76 Linux - Enterprise 3 10-02-2009 05:05 PM
RHEL boot from SAN bhart50 Linux - Server 1 12-17-2007 02:00 PM
NetBSD 3.0 Alpha with Sun Fibre Array/DAS/SAN TotalDefiance *BSD 0 03-13-2006 04:20 PM


All times are GMT -5. The time now is 02:27 PM.

Main Menu
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
identi.ca: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration