LinuxQuestions.org
Latest LQ Deal: Linux Power User Bundle
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Newbie
User Name
Password
Linux - Newbie This Linux forum is for members that are new to Linux.
Just starting out and have a question? If it is not in the man pages or the how-to's this is the place!

Notices


Reply
  Search this Thread
Old 07-21-2004, 08:13 PM   #1
DesertWolf0132
Member
 
Registered: Oct 2003
Distribution: Mdk 9.2, Slack 10
Posts: 37

Rep: Reputation: 15
Angry EMERGENCY, error booting MDK9.2, even in failsafe


I was attempting to install AMANDA to back up my files. I usually just tar them in small chunks but I wanted to do a quick global. I shut down the machine after installing all of the necessary libs and figured I would set up amanda later. The next time I booted it claimed No OS Installed. No Lilo, nada. I finally got Lilo back up from the install CD rescue tool and tried to boot again and now I get a series of errors looking like this, even booting to failsafe:

busybox unresolved symbol: blah blah blah

then the series of errors finishes with:

ERROR: /bin/insmod exited abnormally
mount: error19
pivotroot: pivot_root(/sysroot,/sysroot/initrd) failed:2

and thus my system is rendered almost as useless as a windoze box. I have tried installing MDK as an upgrade to see if that corrects it to no avail. I have toyed with the idea of fsck'ing it but lack experience in that area. If needs be I can put a minimal install on a clean drive I have laying around in order to have all the utils necessary to fix this.

Thanks in advance. If anyone can make this go, you guys can.
 
Old 07-21-2004, 08:20 PM   #2
godzilla_roar20
Member
 
Registered: Jul 2004
Location: PA
Distribution: Fedora Core 1, Knoppix
Posts: 74

Rep: Reputation: 15
is this a dual boot, or linux as primary?
 
Old 07-21-2004, 08:42 PM   #3
DesertWolf0132
Member
 
Registered: Oct 2003
Distribution: Mdk 9.2, Slack 10
Posts: 37

Original Poster
Rep: Reputation: 15
originally it was a dual boot but i wiped the Windoze partition recently because it was just wasting disk space. Now Linux is to only OS on the system, although it still offers windows in the LILO menu, it doesn't really exist. Just been to lazy to take it out as an option. I will be adding slack 10 on the old windoze drive soon and will edit that then.
 
Old 07-21-2004, 08:44 PM   #4
godzilla_roar20
Member
 
Registered: Jul 2004
Location: PA
Distribution: Fedora Core 1, Knoppix
Posts: 74

Rep: Reputation: 15
i was going to say do that fix mbr so you could go into windows and get more use out of the computer.... I'm out of Ideas.
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off



Similar Threads
Thread Thread Starter Forum Replies Last Post
after booting screen goes blank and will not boot in failsafe mode suse 9.1 personal hairy5050 Linux - Software 2 02-19-2005 10:36 PM
can only launch KDE after first booting in failsafe mode kshaffer SUSE / openSUSE 4 11-16-2004 10:35 AM
ERROR[ IN IT],MDK9.1-leadtek TV 2000. akihandyman Linux - Hardware 0 01-30-2004 06:27 AM
Xsaw TV error[in it]Mdk9.1,can't record! akihandyman Linux - Newbie 0 01-29-2004 05:47 PM
Problem booting win2k after MDK9.0 install cloud01 Linux - General 5 03-23-2003 01:58 PM


All times are GMT -5. The time now is 02:20 AM.

Main Menu
Advertisement
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration