LinuxQuestions.org
Visit Jeremy's Blog.
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Newbie
User Name
Password
Linux - Newbie This Linux forum is for members that are new to Linux.
Just starting out and have a question? If it is not in the man pages or the how-to's this is the place!

Notices


Reply
  Search this Thread
Old 02-10-2005, 06:45 AM   #1
Fraggle
LQ Newbie
 
Registered: Feb 2005
Location: Ghent - Belgium
Posts: 9

Rep: Reputation: 0
emerge --sync problem while installing gentoo


It's my first install and I get a emerge --sync problem
It looks like it starts ok; I can receive about 100000 files, but then it says "__alloc_pages: 0-order allocation failed (gfp=0x1f0/0)" a bunch of times and after that "VM: killing process rsync"

Does anyone know what the problem is???

Not enough memory???
 
Old 02-10-2005, 06:49 AM   #2
__J
Senior Member
 
Registered: Dec 2004
Distribution: Slackware, ROCK
Posts: 1,973

Rep: Reputation: 46
thats what it looks like, when you configure a kernel there is an option to have the kernel kill a process in an out of memory condition.

how much mem do you have?
 
Old 02-10-2005, 07:00 AM   #3
Fraggle
LQ Newbie
 
Registered: Feb 2005
Location: Ghent - Belgium
Posts: 9

Original Poster
Rep: Reputation: 0
I just checked it and it says 28 MB. Strange...

Probably not enough?

*edit: ok, I checked it and I need at least 64 MB. Damn, I'm gonna have to find myself a better testcomputer. Thanks for the fast response.

Last edited by Fraggle; 02-10-2005 at 07:02 AM.
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off



Similar Threads
Thread Thread Starter Forum Replies Last Post
Gentoo Linux- Problems with emerge --sync Mingus_Iamblichus Linux - Software 2 10-19-2005 03:26 PM
gentoo, emerge problem exodist Linux - Distributions 27 12-29-2004 01:15 AM
is the command emerge supposed to be working while installing gentoo? mdpniesta Linux - Newbie 1 11-27-2004 03:38 AM
why wont the emerge command work when i am installing gentoo? mdpniesta Linux - Software 1 11-27-2004 03:16 AM
Gentoo first emerge sync troubles AgtSkippy Linux - Distributions 3 08-12-2003 06:50 PM


All times are GMT -5. The time now is 10:53 AM.

Main Menu
Advertisement
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration