LinuxQuestions.org
Welcome to the most active Linux Forum on the web.
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Newbie
User Name
Password
Linux - Newbie This Linux forum is for members that are new to Linux.
Just starting out and have a question? If it is not in the man pages or the how-to's this is the place!

Notices


Reply
  Search this Thread
Old 09-08-2009, 08:56 PM   #1
WalterGL
LQ Newbie
 
Registered: Sep 2009
Posts: 10

Rep: Reputation: 0
Elive 1.9.43 on AA1.


Hi!

I recently installed Elive 1.9.43 on the AA1, and everything seems to work out of the box, except the audio which is too low. I have tried to google some help to fix this, but there is not much out there. I had the same problem when I had hardy heron installed but I managed to find a guide which helped me fix this.

Last edited by WalterGL; 09-08-2009 at 08:57 PM.
 
Old 09-09-2009, 06:09 AM   #2
j1alu
Member
 
Registered: Apr 2009
Distribution: debian gnu/linux
Posts: 798

Rep: Reputation: Disabled
im running e17 on debian (which aint that different from elive) and use alsamixergui to set the volume (if that is your problem). if i wont forget i`ll boot into elive later and check (you might pm me to remind me).
greetings
 
Old 09-11-2009, 01:43 PM   #3
j1alu
Member
 
Registered: Apr 2009
Distribution: debian gnu/linux
Posts: 798

Rep: Reputation: Disabled
ok, finally i got your pm, just in case mine wont arrive heres what i could figure out.

I checked how it is going in elive. Sound worded out of the box for me.
Thats what you might try:
open the Elpanel by
left-click on the screen to open the root menu.
choose applications
choose peferences
choose Elpanel.
Than you gotta choose the user-settings, its the symbol with a human.
Then choose audio-mixer.
A) Set the volume up. if it allready is
B) try to change the device in the menu (from alsa to oss or vice-vers).

You may also try to install alsamixergui:
apt-get install alsamixergui
and use that one.

Im not sure if that will help you, as i aint got no problems. Theres a
little forum for enlightenment-users i know:
http://cafelinux.org/forum/index.php
There are some others which might be able to help you,as some of them do know elive.

greetings
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off



Similar Threads
Thread Thread Starter Forum Replies Last Post
Restoring linpus on aa1 poppie35 Linux - Newbie 1 06-16-2009 05:49 AM
AA1 Won't Load OS FredGSanford Linux - Laptop and Netbook 7 06-13-2009 10:14 PM
i have an AA1 and could someone tell me how to reset my whole machine? MFA Linux - Newbie 2 04-10-2009 04:27 PM
changing rott password on the aa1 with linpus linux jenkinsdjj Linux - Newbie 2 03-05-2009 01:56 AM
New AA1 - some questions jonathan_ Linux - Newbie 2 02-08-2009 12:04 PM


All times are GMT -5. The time now is 02:48 AM.

Main Menu
Advertisement
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration