LinuxQuestions.org
Register a domain and help support LQ
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Newbie
User Name
Password
Linux - Newbie This Linux forum is for members that are new to Linux.
Just starting out and have a question? If it is not in the man pages or the how-to's this is the place!

Notices


Reply
  Search this Thread
Old 05-19-2008, 09:41 AM   #1
katkota
Member
 
Registered: Jan 2008
Posts: 33

Rep: Reputation: 15
Talking EHLO receiving email problem


Folks;
I'm trying to send/receive e-mail using ehlo, every thing seems fine until i try to receive the e-mail, i don't get it, it just hangs after entering the recipient e-mail address. below is the steps i took & the results:

mi0-nus-r0-report01:~ # telnet 10.128.4.153 25
Trying 10.128.4.153...
Connected to 10.128.4.153.
Escape character is '^]'.
220 NUMEVP04.na.imtn.com Microsoft ESMTP MAIL Service, Version: 6.0.3790.1830 ready at Mon, 19 May 2008 08:39:34 -0400

ehlo domain.com
250-NUMEVP04.na.xxxx.com Hello [10.150.126.105]
250-TURN
250-SIZE
250-ETRN
250-PIPELINING
250-DSN
250-ENHANCEDSTATUSCODES
250-8bitmime
250-BINARYMIME
250-CHUNKING
250-VRFY
250-X-EXPS GSSAPI NTLM LOGIN
250-X-EXPS=LOGIN
250-AUTH GSSAPI NTLM LOGIN
250-AUTH=LOGIN
250-X-LINK2STATE
250-XEXCH50
250 OK

mail from: xxx@xxxx.com
250 2.1.0 xxx@xxxx.com....Sender OK
rcpt to: me@xxxx.com
250 2.1.5 me@xxxx.com

Then it hangs here

Any idea?
 
Old 05-20-2008, 12:27 AM   #2
blacky_5251
Member
 
Registered: Oct 2004
Location: Adelaide Hills, South Australia
Distribution: RHEL 5&6 CentOS 5, 6 & 7
Posts: 572

Rep: Reputation: 56
How do you mean it "hangs"? Are you just wondering about what to do next?

These are all the commands you need to enter for a simple email test message:-
Code:
ehlo domain.com
mail from: xxx@xxxx.com
rcpt to: me@xxxx.com
data
To: me@xxxx.com
From: xxx@xxxx.com
Subject: Test Message
 
This a test message.
.
quit
 
Old 05-20-2008, 02:40 PM   #3
katkota
Member
 
Registered: Jan 2008
Posts: 33

Original Poster
Rep: Reputation: 15
Thanks Blacky;
I found the problem, The switch that was needed to allow the e-mail relay wasn't configured properly

Katkota
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off



Similar Threads
Thread Thread Starter Forum Replies Last Post
problem receiving email King4lex Slackware 1 09-20-2004 04:52 PM
how to fix email receiving problem in redhat? htm Linux - Networking 2 04-20-2004 11:19 AM
local email sending/receiving problem htm Linux - Software 2 04-10-2004 12:06 AM
Problem receiving email from email server sharon Linux - Newbie 3 07-11-2003 04:57 AM
Red hat 7.2 receiving email problem MiB_24 Linux - General 20 01-08-2002 11:05 PM


All times are GMT -5. The time now is 06:39 AM.

Main Menu
Advertisement
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration