LinuxQuestions.org
Latest LQ Deal: Complete CCNA, CCNP & Red Hat Certification Training Bundle
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Newbie
User Name
Password
Linux - Newbie This Linux forum is for members that are new to Linux.
Just starting out and have a question? If it is not in the man pages or the how-to's this is the place!

Notices


Reply
  Search this Thread
Old 09-10-2008, 09:58 AM   #1
mphozamash
LQ Newbie
 
Registered: Sep 2008
Posts: 1

Rep: Reputation: 0
Edmax Wireless Card Can't be Installed on SUSE 10.1


I have a Edimax EW7318 which is running Fine on Ubuntu 7.10 and 8.04.
But i have recently Installed SUSE 10.1 Enterprise Desktop on one of the Computer in our Company

The loading instructions are as follows:

For 2.6 series kernel:
a) go to STA/Module directory
run cp Makefile.6 Makefile

b) $make all

c) cp rt73.bin /etc/Wireless/RT73STA/ # copy firmware

d) run /sbin/insmod rt73.ko (as root)
/sbin/ifconfig rausb0 inet YOUR_IP up

For big endian platform:

I fall at the first hurdle a) I assume that this means open up a terminal and cd to the STA/Module directory. I cannot find an STA/Module directory on my machine or on the CD. There is no Makefile on the CD

But i can't Locate the Directory STA/Module to start wit.

Can anyone help decipher the above.

The CD contains a Suse directory with the following files
A readme file containing the load instructions as above;
Load and unload files
rt73.bin
rt73.ko
rrt73sta.dat
iwpriv_usage.txt
 
Old 09-11-2008, 08:56 AM   #2
masonm
Senior Member
 
Registered: Mar 2003
Location: Following the white rabbit
Distribution: Solus
Posts: 2,254

Rep: Reputation: 47
Go to the Ralink site and download what you need. That CD obviously doesn't contain the build files needed.
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off



Similar Threads
Thread Thread Starter Forum Replies Last Post
Installed Etch, how to get wireless card working rangalo Debian 11 01-06-2007 10:36 AM
Wireless card installed but not turning on. cootetom Linux - Laptop and Netbook 5 09-18-2006 04:55 PM
installed driver for wireless pc card, now what? Fozmo Linux - Wireless Networking 1 05-25-2006 09:13 PM
wireless card not recognized? drivers installed using ndiswrapper jmroach Linux - Wireless Networking 3 03-04-2005 12:49 PM
Wireless Card installed but problems in configuring. fahad26 Linux - Wireless Networking 1 02-03-2005 05:17 PM


All times are GMT -5. The time now is 12:17 PM.

Main Menu
Advertisement
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration