LinuxQuestions.org
Latest LQ Deal: Complete CCNA, CCNP & Red Hat Certification Training Bundle
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Newbie
User Name
Password
Linux - Newbie This Linux forum is for members that are new to Linux.
Just starting out and have a question? If it is not in the man pages or the how-to's this is the place!

Notices


Reply
  Search this Thread
Old 07-20-2010, 05:50 AM   #1
RazorT4
LQ Newbie
 
Registered: Jul 2010
Posts: 5

Rep: Reputation: 0
Editing lilo.conf didn't worked ? what i did wrong?


Hi everyone, I am new here.
I don't know much about linux, just got started. I just read that slackbook and know nothing more. So don't bite me if I go wrong.
Ok, enough of intro. Lemme get to work.

I had windows 7 installed, working fine, then I installed slack 13.1. Worked fine, but at boot time lilo offered a timeout of 2:00 min. Which I wasn't quite cool with. So after logging in and all, I changed the /etc/lilo.conf file as root from this
Code:
# Timeout before the first entry boots.
# This is given in tenths of a second, so 600 for every minute:
timeout = 1200
to
Code:
# Timeout before the first entry boots.
# This is given in tenths of a second, so 600 for every minute:
timeout = 150
excepting that next time I'll boot I'll get a timeout of 15 sec, but nothing changed? I am again getting 2 mins timeout. I rechecked my /etc/lilo.conf to make sure its 150, and that's what it is.
So what's basically I did wrong, why didn't the timeout changed ?
Can anyone please help?
 
Old 07-20-2010, 06:01 AM   #2
Davno
Member
 
Registered: Mar 2004
Location: Montreal, Canada
Distribution: Mandriva 2010.2
Posts: 148

Rep: Reputation: 24
I am very surprise at the time out you have, (2 minutes is certainly not the default)
Always run lilo after editing the config.
In a shell (konsole) as root run the command lilo.
Should work after that.

Last edited by Davno; 07-20-2010 at 06:28 AM.
 
Old 07-20-2010, 10:43 AM   #3
RazorT4
LQ Newbie
 
Registered: Jul 2010
Posts: 5

Original Poster
Rep: Reputation: 0
Quote:
Originally Posted by Davno View Post
I am very surprise at the time out you have, (2 minutes is certainly not the default)
Always run lilo after editing the config.
In a shell (konsole) as root run the command lilo.
Should work after that.
Yep! It did the job, thanks man!
Appreciated.
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off



Similar Threads
Thread Thread Starter Forum Replies Last Post
lilo.conf editing Daunted Linux - Newbie 6 10-16-2004 11:13 PM
Editing lilo.conf alex101 Mandriva 2 10-15-2003 06:17 AM
No new kernel-option in LILO after editing lilo.conf corwax Debian 3 08-26-2003 09:55 PM
Editing lilo.conf & fstab moebush Linux - General 2 07-04-2003 05:49 PM
editing lilo.conf... SOMEONE PLEASE RESPOND! I AM DESPERATE!!!!! Colonel Panic Linux - Newbie 13 07-26-2001 03:20 PM


All times are GMT -5. The time now is 01:26 AM.

Main Menu
Advertisement
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration