LinuxQuestions.org
Support LQ: Use code LQ3 and save $3 on Domain Registration
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Newbie
User Name
Password
Linux - Newbie This Linux forum is for members that are new to Linux.
Just starting out and have a question? If it is not in the man pages or the how-to's this is the place!

Notices


Reply
  Search this Thread
Old 11-09-2008, 06:27 PM   #1
eulerepi
LQ Newbie
 
Registered: Nov 2008
Posts: 1

Rep: Reputation: 0
ebay won't load on any browser in 64 bit Fedora/Firefox


Hello, I'm new to this group. I just signed up, and am unable to find a solution to my problem.

I am running an HP M1160N pc with Fedora Core 9, X86_64. My version of firefox is the 64 bit version.

Here is the issue. I visit ebay, and in the status bar of firefox, it says on of many things, most of which is transfering data from include.ebaystatic.com, other times it's transfering data from ebay. Sometimes part of the page loads, while others none of it loads. It's driving me crazy. Here is what I've done...

1. Tried another browser, Opera to be specific.
2. Cleared the cache and private data.
3. I heard it could be java, so I installed the 32 bit java, and the 32 bit firefox, and the same problem still persists.
4. Heck, I even installed wine, and tried the windows version of firefox via wine, and the same thing happens.

I'm just at my whits end. It's not like I need ebay, but sometimes someone sends me a link or I just wnat to look something up. And if something does't work, I want to know why, and fix it.

Thanks,
David
 
Old 11-09-2008, 07:40 PM   #2
masonm
Senior Member
 
Registered: Mar 2003
Location: Following the white rabbit
Distribution: Solus
Posts: 2,254

Rep: Reputation: 47
I just tried eBay from Firefox on Fedora 9 x86_64 and it loaded just fine.
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off



Similar Threads
Thread Thread Starter Forum Replies Last Post
no audio flash player firefox 32-bit browser, RHEL4, x86_64. saak.stepi Linux - Software 1 01-11-2008 08:05 PM
RHEL 5 w/ Gnome - How to set 32 bit Firefox as default browser? rkmason Red Hat 2 07-01-2007 11:42 AM
LXer: My eBay Fox Challenges Official eBay Companion for Firefox LXer Syndicated Linux News 0 05-16-2007 09:46 AM
Ebay Browser mickeyboa Fedora 2 01-29-2007 06:13 PM
Suse 9.2 - Firefox - SSL (browser doesn't load secure pages) jclement30 SUSE / openSUSE 7 02-15-2005 02:49 AM


All times are GMT -5. The time now is 06:24 AM.

Main Menu
Advertisement
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration